
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21625183" />
        <link rel="icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>GUEST COLUMN: B.C. COVID-19 survey brings answers closer &#8211; Prince Rupert Northern View</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.thenorthernview.com/opinion/guest-column-b-c-covid-19-survey-brings-answers-closer/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.28' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054314&#038;ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.thenorthernview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fopinion%2Fguest-column-b-c-covid-19-survey-brings-answers-closer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fopinion%2Fguest-column-b-c-covid-19-survey-brings-answers-closer%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.thenorthernview.com : wp-post-tag : coronavirus")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-15',{'dimension1': 'Wire Service','dimension2': 'columnists,home2,opinion', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Wire Service','dimension2': 'columnists,home2,opinion', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'columnists,home2,opinion', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'columnists,home2,opinion', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'thenorthernview.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wire Service'; 
        _sf_async_config.sections = 'Columnists, Home2, Opinion'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="og:url" content="https://www.thenorthernview.com/opinion/guest-column-b-c-covid-19-survey-brings-answers-closer/" />
<meta property="og:title" content="GUEST COLUMN: B.C. COVID-19 survey brings answers closer - Prince Rupert Northern View" />
<meta name="description" content="275,000 responses so far, broader health information helps" />
<meta property="og:description" content="275,000 responses so far, broader health information helps" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-05-22T13:40:00-07:00" />
<meta property="og:image" content="https://www.thenorthernview.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.thenorthernview.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="GUEST COLUMN: B.C. COVID-19 survey brings answers closer - Prince Rupert Northern View" />
<meta property="twitter:description" content="275,000 responses so far, broader health information helps" />
<meta property="twitter:image" content="https://www.thenorthernview.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-1024x683.jpg" />
<meta property="fb:app_id" content="115406368570573" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thenorthernview.com\/opinion\/guest-column-b-c-covid-19-survey-brings-answers-closer\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thenorthernview.com\/opinion\/guest-column-b-c-covid-19-survey-brings-answers-closer\/"},"headline":"GUEST COLUMN: B.C. COVID-19 survey brings answers closer","datePublished":"2020-05-22T13:40:00-07:00","dateModified":"2020-05-22T14:13:28-07:00","thumbnailUrl":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2020\/05\/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2020\/05\/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;p class=&quot;p1&quot;&gt;275,000 responses so far, broader health information helps &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/northernview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NOVI"};

</script>
    </head>
    <body class="post-template-default single single-post postid-93974 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-23969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-43004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-76273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76273"><a href="https://www.thenorthernview.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93291"><a href="https://www.thenorthernview.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-93293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93293"><a href="https://www.thenorthernview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-93295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-84047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84047"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
<li id="menu-item-82907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82907"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li id="menu-item-53964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53964"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-35689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-67424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://www.thenorthernview.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li id="menu-item-74193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74193"><a href="https://www.thenorthernview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-40028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.thenorthernview.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-81125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81125"><a href="https://www.thenorthernview.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-50123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50123"><a href="https://www.thenorthernview.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-89395" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-89395"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-43011" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43011"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-84064" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-84064"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-93292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93292"><a href="https://www.thenorthernview.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-93294" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93294"><a target="_blank" rel="noopener noreferrer" href="https://www.thenorthernview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-93296" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-93296"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-82908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82908"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-43282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43282"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-46220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46220"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.thenorthernview.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thenorthernview.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.thenorthernview.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22730"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-90268" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-90268"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.thenorthernview.com/submit">
                                    <img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                                                    <li id="menu-item-1110158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110158 show-for-medium" role="menuitem">
                                <a style="background-color: #bc1b2b; color: #fffefd;font-weight:700;" href="//local.blackpress.ca/index.php?pub=pru">Support Local Journalism</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/prince-rupert/v8j/weather-forecast/53266" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419062914" class="aw-widget-current"  data-locationkey="53266" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419062914" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76273"><a href="https://www.thenorthernview.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93291"><a href="https://www.thenorthernview.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93293"><a href="https://www.thenorthernview.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84047"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82907"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53964"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://www.thenorthernview.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74193"><a href="https://www.thenorthernview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.thenorthernview.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81125"><a href="https://www.thenorthernview.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-93974 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home2 category-opinion tag-coronavirus" id="post-93974">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1.jpg" class="attachment-full size-full" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>B.C. Health Minister Adrian Dix and provincial health officer Dr. Bonnie Henry work on their daily report on the COVID-19 pandemic at the B.C. legislature, April 2, 2020. (B.C. government)</p></div>
                                    <h2 class="entry-title">GUEST COLUMN: B.C. COVID-19 survey brings answers closer</h2>
            <p class="lead">275,000 responses so far, broader health information helps
</p>            <ul class="author-meta"><li>May. 22, 2020 1:40 p.m.</li><li><a class="byline" href="https://www.thenorthernview.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.thenorthernview.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fopinion%2Fguest-column-b-c-covid-19-survey-brings-answers-closer%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=GUEST+COLUMN%3A+B.C.+COVID-19+survey+brings+answers+closer&amp;url=https%3A%2F%2Fwww.thenorthernview.com%2Fopinion%2Fguest-column-b-c-covid-19-survey-brings-answers-closer%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fopinion%2Fguest-column-b-c-covid-19-survey-brings-answers-closer%2F&title=GUEST+COLUMN%3A+B.C.+COVID-19+survey+brings+answers+closer" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=GUEST%20COLUMN%3A%20B.C.%20COVID-19%20survey%20brings%20answers%20closer&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fopinion%2Fguest-column-b-c-covid-19-survey-brings-answers-closer%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p><strong>By Dr. Bonnie Henry and Adrian Dix</strong></p>
<p>VICTORIA &#8211; The effects of COVID-19 have been far reaching. Everybody in our province has been impacted, as well as everybody across Canada and around the globe. We have learned a lot about the virus, how it spreads and how nations around the world are managing outbreaks.</p>
<p>However, there are still many questions that we need to answer and understand, including the impacts of the measures that we have taken to control COVID-19 in B.C. and flatten the curve. This is why we recently launched a province-wide survey, Your story, our future, to gather feedback from British Columbians on your experiences and actions you have taken so far in the COVID-19 pandemic in B.C.</p>
<p>This is a collaboration of B.C. public health experts, our health authority medical health officers, the BC Centre for Disease Control and Provincial Health Services Authority, as well as the provincial health officer. The information you share with us will help inform the public health decisions that we make in the weeks and months ahead.</p>
<p>As part of the survey, there is also an opportunity for you to express your interest in participating in further studies, including a serology blood test study to determine immunity within our province.</p>
<p>So far, more than 275,000 British Columbians have completed the survey, which is an outstanding response, and we would like to hear from even more: younger, older, in the north, south, east and west. It is only a few minutes of your time, but it will make a huge difference.</p>
<p><ins><strong>RELATED: <a href="https://www.langleyadvancetimes.com/business/hope-for-cascadia-tourism-amid-covid-19-border-restrictions/" target="_blank" rel="noopener noreferrer">Hope for return of Cascadia tourism to West Coast</a></strong></ins></p>
<p><ins><strong>RELATED: <a href="https://www.langleyadvancetimes.com/news/health-canada-approves-serological-test-to-detect-covid-19-antibodies/" target="_blank" rel="noopener noreferrer">Health Canada approves antibody test for COVID-19</a></strong></ins></p>
<p>And, if you have already completed the survey, help someone else to do the same. If you know of a senior who may have difficulty completing the survey, reach out and provide some assistance. If English is not your first language, you can complete the survey by phone in 150 languages.</p>
<p>Your feedback and your story will help us understand how the pandemic has affected you so far and make decisions on our future here in British Columbia.</p>
<p>For the Your story, our future survey, visit: <a href="http://www.bccdc.ca/covid19survey">www.bccdc.ca/covid19survey</a></p>
<p>For those who cannot complete the survey online, or need assistance in another language, call 1 833 707-1900 seven days a week between 8:30 a.m. and 4:30 p.m. (Pacific time) to take the survey over the phone.</p>
<p><em>Dr. Bonnie Henry is provincial health officer for B.C. Adrian Dix is minister of health.</em></p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.thenorthernview.com/opinion/guest-column-b-c-covid-19-survey-brings-answers-closer/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thenorthernview.com/opinion/letter-ksm-mine-underwent-comprehensive-transparent-peer-reviewed-environmental-assessment/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>LETTER: KSM mine underwent &#8216;comprehensive, transparent peer-reviewed environmental assessment&#8217;</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.thenorthernview.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/11-8-million-provincial-investment-to-stabilize-prince-rupert-homeless/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21604113_web1_200528-PRU-Shelter-is-showered-Shelter_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21604113_web1_200528-PRU-Shelter-is-showered-Shelter_2.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21604113_web1_200528-PRU-Shelter-is-showered-Shelter_2-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21604113_web1_200528-PRU-Shelter-is-showered-Shelter_2-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21604113_web1_200528-PRU-Shelter-is-showered-Shelter_2-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21604113_web1_200528-PRU-Shelter-is-showered-Shelter_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/11-8-million-provincial-investment-to-stabilize-prince-rupert-homeless/"><h5 class="active">$11.8 million provincial investment to stabilize Prince Rupert homeless</h5></a><p class="lead show-for-medium">More space and new showers at temporary shelter allows for safe distancing and social protocols
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/phone-line-assistance-available-for-prince-rupert-businesses/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/phone-line-assistance-available-for-prince-rupert-businesses/"><h5 class="active">Phone-line assistance available for Prince Rupert businesses</h5></a><p class="lead show-for-medium">Local business needs are shifting, said Farrell
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/magnific-affno/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21608753_web1_AFFNO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21608753_web1_AFFNO.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21608753_web1_AFFNO-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21608753_web1_AFFNO-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21608753_web1_AFFNO-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21608753_web1_AFFNO-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/magnific-affno/"><h5 class="active">Magnific AFFNO</h5></a><p class="lead show-for-medium">Weekly online broadcast to support students in French language and culture
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/wolf-warning-numerous-encounters/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21603144_web1_200528-PRU-Wolf-warning-wolf_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21603144_web1_200528-PRU-Wolf-warning-wolf_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21603144_web1_200528-PRU-Wolf-warning-wolf_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21603144_web1_200528-PRU-Wolf-warning-wolf_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21603144_web1_200528-PRU-Wolf-warning-wolf_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21603144_web1_200528-PRU-Wolf-warning-wolf_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/wolf-warning-numerous-encounters/"><h5 class="active">Wolf warning &#8211; numerous encounters</h5></a><p class="lead show-for-medium">Wolves are becoming more brazen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/returning-to-learning-numbers-needed/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21589241_web1_200521-PRU-Pineridge-parade-COVID-19_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21589241_web1_200521-PRU-Pineridge-parade-COVID-19_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21589241_web1_200521-PRU-Pineridge-parade-COVID-19_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21589241_web1_200521-PRU-Pineridge-parade-COVID-19_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21589241_web1_200521-PRU-Pineridge-parade-COVID-19_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21589241_web1_200521-PRU-Pineridge-parade-COVID-19_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/returning-to-learning-numbers-needed/"><h5 class="active">Returning to learning &#8211; numbers needed</h5></a><p class="lead show-for-medium">School districts must have their safety and return plans approved by MOE
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/tories-want-parliament-declared-essential-service-regular-house-sittings/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197.jpg 1280w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197-1024x682.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624575_web1_SKP10164197-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/tories-want-parliament-declared-essential-service-regular-house-sittings/"><h5 class="active">Tories want Parliament declared &#8216;essential service,&#8217; regular House sittings</h5></a><p class="lead show-for-medium">‘This is about whether or not a country like Canada can have a functional Parliament during a crisis’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/nafta-panel-upholds-u-s-softwood-lumber-injury-complaint/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21626635_web1_20190612-BPD-Canfor-lumber-mill-WLT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21626635_web1_20190612-BPD-Canfor-lumber-mill-WLT.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21626635_web1_20190612-BPD-Canfor-lumber-mill-WLT-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21626635_web1_20190612-BPD-Canfor-lumber-mill-WLT-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21626635_web1_20190612-BPD-Canfor-lumber-mill-WLT-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21626635_web1_20190612-BPD-Canfor-lumber-mill-WLT-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/nafta-panel-upholds-u-s-softwood-lumber-injury-complaint/"><h5 class="active">NAFTA panel upholds U.S. softwood lumber &#8216;injury&#8217; complaint</h5></a><p class="lead show-for-medium">Other rulings still to come, B.C. forest industry group says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/trending-now/photos-hopeful-service-dogs-get-picked-up-by-b-c-trainers-drive-thru-style/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625782_web1_23244937.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625782_web1_23244937.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625782_web1_23244937-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625782_web1_23244937-768x511.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625782_web1_23244937-1024x681.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625782_web1_23244937-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/trending-now/photos-hopeful-service-dogs-get-picked-up-by-b-c-trainers-drive-thru-style/"><h5 class="active">PHOTOS: Hopeful service dogs get picked up by B.C. trainers drive-thru style</h5></a><p class="lead show-for-medium">PADS trains all kinds of assistance dogs people living with disabilities and groups
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/city-of-kamloops-to-remove-covid-is-a-lie-posters-from-power-poles/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625767_web1_200522-BPD-KTW-covidpowerpole_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625767_web1_200522-BPD-KTW-covidpowerpole_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625767_web1_200522-BPD-KTW-covidpowerpole_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625767_web1_200522-BPD-KTW-covidpowerpole_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625767_web1_200522-BPD-KTW-covidpowerpole_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625767_web1_200522-BPD-KTW-covidpowerpole_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/city-of-kamloops-to-remove-covid-is-a-lie-posters-from-power-poles/"><h5 class="active">City of Kamloops to remove &#8216;COVID is a lie&#8217; posters from power poles</h5></a><p class="lead show-for-medium">The signs state: “WAKE UP BC!! COVID-19 IS A LIE. “WE LOVE YOU”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/opinion/guest-column-b-c-covid-19-survey-brings-answers-closer/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21625183_web1_200407-BPD-dix-henry-office-april2.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/opinion/guest-column-b-c-covid-19-survey-brings-answers-closer/"><h5 class="active">GUEST COLUMN: B.C. COVID-19 survey brings answers closer</h5></a><p class="lead show-for-medium">275,000 responses so far, broader health information helps
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/home2/introducing-the-west-coast-traveller-a-voyage-of-the-mind/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1.jpg 1083w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1083px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/home2/introducing-the-west-coast-traveller-a-voyage-of-the-mind/"><h5 class="active">Introducing the West Coast Traveller: A voyage of the mind</h5></a><p class="lead show-for-medium">Top armchair travel content for Alaska, Yukon, BC, Alberta, Washington, Oregon and California!
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/to-shut-down-snowbirds-team-after-deadly-crash-would-be-tragic-commander/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley.jpg 1500w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21624418_web1_Snowbirds-01-LolaPeverley-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/to-shut-down-snowbirds-team-after-deadly-crash-would-be-tragic-commander/"><h5 class="active">To shut down Snowbirds team after deadly crash would be &#8216;tragic:&#8217; commander</h5></a><p class="lead show-for-medium">The home base of the Snowbirds is in Moose Jaw, Sask.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/hope-for-cascadia-tourism-amid-covid-19-border-restrictions/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21623510_web1_200522-BPD-Coho-Black-Ball_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21623510_web1_200522-BPD-Coho-Black-Ball_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21623510_web1_200522-BPD-Coho-Black-Ball_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21623510_web1_200522-BPD-Coho-Black-Ball_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21623510_web1_200522-BPD-Coho-Black-Ball_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21623510_web1_200522-BPD-Coho-Black-Ball_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/hope-for-cascadia-tourism-amid-covid-19-border-restrictions/"><h5 class="active">Hope for &#8216;Cascadia&#8217; tourism amid COVID-19 border restrictions</h5></a><p class="lead show-for-medium">Washington, Yukon, Alaska reopening, B.C. hotels set to restart
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/b-c-traveller-fined-1000-for-not-following-mandatory-social-isolation-rules/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-300x199.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-768x510.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-1024x680.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/b-c-traveller-fined-1000-for-not-following-mandatory-social-isolation-rules/"><h5 class="active">B.C. traveller fined $1,000 for not following mandatory social-isolation rules</h5></a><p class="lead show-for-medium">RCMP have had to follow up with more than 2,000 home visits to ensure COVID-19 law being followed
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-93937" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/phone-line-assistance-available-for-prince-rupert-businesses/">Phone-line assistance available for Prince Rupert businesses</a></h5>
				<p class="lead web show-for-medium hide-for-large">Local business needs are shifting, said Farrell
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/phone-line-assistance-available-for-prince-rupert-businesses/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615188_web1_200528-PRU-Business-helpline-Assistance_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-93935" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/only-british-columbians-allowed-to-camp-in-provincial-parks-this-summer-amid-covid-19/">Only British Columbians allowed to camp in provincial parks this summer amid COVID-19</a></h5>
				<p class="lead web show-for-medium hide-for-large">The residency restriction matches similar initiatives by Alta. and Sask.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/only-british-columbians-allowed-to-camp-in-provincial-parks-this-summer-amid-covid-19/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618818_web1_190802-KDB-M-_DSC7659-Re-Edit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618818_web1_190802-KDB-M-_DSC7659-Re-Edit.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618818_web1_190802-KDB-M-_DSC7659-Re-Edit-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618818_web1_190802-KDB-M-_DSC7659-Re-Edit-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618818_web1_190802-KDB-M-_DSC7659-Re-Edit-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618818_web1_190802-KDB-M-_DSC7659-Re-Edit-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-93940" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/video-brief-tornado-tears-through-vancouver-island-neighbourhood/">VIDEO: Brief tornado tears through Vancouver Island neighbourhood</a></h5>
				<p class="lead web show-for-medium hide-for-large">Footage captures moment trampoline is lifted and dropped down the street
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/video-brief-tornado-tears-through-vancouver-island-neighbourhood/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619394_web1_200521-PNR-Small-Tornado_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619394_web1_200521-PNR-Small-Tornado_1.jpg 900w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619394_web1_200521-PNR-Small-Tornado_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619394_web1_200521-PNR-Small-Tornado_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619394_web1_200521-PNR-Small-Tornado_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-93943" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/rcmp-use-spike-belts-to-stop-trio-in-crime-spree-spanning-from-calgary-to-hope/">RCMP use spike belts to stop trio in crime spree spanning from Calgary to Hope</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two charged after alleged car-jacking, shoplifting and high speed driving from Alberta to Hope, B.C.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/rcmp-use-spike-belts-to-stop-trio-in-crime-spree-spanning-from-calgary-to-hope/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619452_web1_RCMP-car-lights-ES-BPfiles-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619452_web1_RCMP-car-lights-ES-BPfiles-web.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619452_web1_RCMP-car-lights-ES-BPfiles-web-300x199.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619452_web1_RCMP-car-lights-ES-BPfiles-web-768x509.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619452_web1_RCMP-car-lights-ES-BPfiles-web-1024x679.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21619452_web1_RCMP-car-lights-ES-BPfiles-web-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-93945" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/b-c-traveller-fined-1000-for-not-following-mandatory-social-isolation-rules/">B.C. traveller fined $1,000 for not following mandatory social-isolation rules</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP have had to follow up with more than 2,000 home visits to ensure COVID-19 law being followed
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/b-c-traveller-fined-1000-for-not-following-mandatory-social-isolation-rules/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-300x199.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-768x510.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-1024x680.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21615416_web1_RCMP-logo-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-93933" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/autos/is-toyota-building-an-off-road-minivan/">Is Toyota building an off-road minivan?</a></h5>
				<p class="lead web show-for-medium hide-for-large">An industry insider spills the beans on new product, tech and personalities
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/autos/is-toyota-building-an-off-road-minivan/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1.jpg 2048w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21618225_web1_200521-BPD-Sleuth-car_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-93949" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/b-c-s-minimum-wage-to-go-up-75-cents-in-june/">B.C.&#8217;s minimum wage to go up 75 cents in June</a></h5>
				<p class="lead web show-for-medium hide-for-large">As businesses reopen, province to still put more money in pockets of the lowest paid workers as planned
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.thenorthernview.com/news/b-c-s-minimum-wage-to-go-up-75-cents-in-june/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164.jpg 1280w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164-1024x682.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21621065_web1_RJB12664164-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Prince Rupert Northern View</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Prince Rupert Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><div id="pum-89468" class="pum pum-overlay pum-theme-89458 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:89468,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:89458,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-89468" class="pum-container popmake theme-89458">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="//local.blackpress.ca/index.php?pub=PRU"><img src="//www.blackpress.ca/wp-content/uploads/2020/05/PRU_WebPopUp_SupportLocalJournalism.jpg"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.thenorthernview.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.thenorthernview.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"89456","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.thenorthernview.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.thenorthernview.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-89468":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"89458","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":89468,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054314&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617015","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":274,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
