
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>Ukraine leader pushes for more arms; US officials to visit &#8211; Prince Rupert Northern View</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K86BKLB');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.thenorthernview.com/news/ukraine-leader-pushes-for-more-arms-us-officials-to-visit/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.27' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.thenorthernview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenorthernview.com/wp-json/wp/v2/posts/135318" /><link rel="alternate" type="application/json+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.thenorthernview.com : wp-post-tag : russia")
_cc14244.add("int", "www.thenorthernview.com : wp-post-tag : ukraine")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-15',{'dimension1': 'Associated Press','dimension2': 'home2,news', 'dimension3': 'russia,ukraine', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Associated Press','dimension2': 'home2,news', 'dimension3': 'russia,ukraine', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'home2,news', 'dimension3': 'russia,ukraine', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'home2,news', 'dimension3': 'russia,ukraine', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'thenorthernview.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="og:url" content="https://www.thenorthernview.com/news/ukraine-leader-pushes-for-more-arms-us-officials-to-visit/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Prince Rupert,Canada" />
<meta property="article:tag" content="Russia"/>
<meta property="article:tag" content="Ukraine"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Ukraine leader pushes for more arms; US officials to visit - Prince Rupert Northern View" />
<meta name="description" content="Zelenskyy has stressed repeatedly Ukraine needs more heavy weapons, as well as warplanes" />
<meta property="og:description" content="Zelenskyy has stressed repeatedly Ukraine needs more heavy weapons, as well as warplanes" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-04-24T08:40:00-07:00" />
<meta property="og:image" content="https://www.thenorthernview.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.thenorthernview.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ukraine leader pushes for more arms; US officials to visit - Prince Rupert Northern View" />
<meta property="twitter:description" content="Zelenskyy has stressed repeatedly Ukraine needs more heavy weapons, as well as warplanes" />
<meta property="twitter:image" content="https://www.thenorthernview.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-1024x683.jpg" />
<meta property="fb:app_id" content="115406368570573" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thenorthernview.com\/news\/ukraine-leader-pushes-for-more-arms-us-officials-to-visit\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thenorthernview.com\/news\/ukraine-leader-pushes-for-more-arms-us-officials-to-visit\/"},"headline":"Ukraine leader pushes for more arms; US officials to visit","datePublished":"2022-04-24T08:40:00-07:00","dateModified":"2022-04-24T08:44:21-07:00","thumbnailUrl":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2022\/04\/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2022\/04\/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg.jpg","width":1277,"height":852},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Zelenskyy has stressed repeatedly Ukraine needs more heavy weapons, as well as warplanes &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/northernview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NOVI"};

</script>


</head>
    <body class="post-template-default single single-post postid-135318 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=115406368570573&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-102739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102739"><a href="/#good-news">Good News</a></li>
<li id="menu-item-23969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-99796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99796"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-43004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-76273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76273"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-93291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93291"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-93293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93293"><a href="https://www.thenorthernview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-93295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-84047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84047"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
<li id="menu-item-82907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82907"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li id="menu-item-53964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53964"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-35689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-67424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://www.thenorthernview.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li id="menu-item-74193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74193"><a href="https://www.thenorthernview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-40028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.thenorthernview.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110076"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-110077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110077"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-110078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110078"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-110079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110079"><a href="https://www.thenorthernview.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110082"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-81125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81125"><a href="https://www.thenorthernview.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/prince-rupert/v8j/weather-forecast/53266" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419062914" class="aw-widget-current"  data-locationkey="53266" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419062914" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-89395" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-89395"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-43011" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43011"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-84064" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-84064"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-105952" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-105952"><a href="https://www.thenorthernview.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-105953" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-105953"><a href="https://www.thenorthernview.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-105954" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-105954"><a href="https://www.thenorthernview.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-105955" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-105955"><a href="https://www.thenorthernview.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-105956" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-105956"><a href="https://www.thenorthernview.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-105957" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-105957"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-105958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-105958"><a href="https://www.thenorthernview.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-93292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93292"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-93294" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93294"><a target="_blank" rel="noopener" href="https://www.thenorthernview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-93296" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-93296"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-105960" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105960"><a href="https://www.thenorthernview.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-43282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43282"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-46220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46220"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-110072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110072"><a href="https://www.thenorthernview.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-110073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110073"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thenorthernview.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.thenorthernview.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102739"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99796"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76273"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93291"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93293"><a href="https://www.thenorthernview.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84047"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82907"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53964"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://www.thenorthernview.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74193"><a href="https://www.thenorthernview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.thenorthernview.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110076"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110077"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110078"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110079"><a href="https://www.thenorthernview.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110082"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81125"><a href="https://www.thenorthernview.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

  <div class="row module ad strip">
    <div class="large-12 columns ad text-center">
      <!-- pencil ad that goes above ad unit 0 (used by SFE) -->
      <div id='div-gpt-25' class="show-for-large" style="margin-top: 8px; text-align: center;">
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-25');gptRefreshSlots.push(25); });
            </script>

      </div>

      <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
    </div>
  </div>


    
    <article class="main-content photo-gallery post-135318 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-russia tag-ukraine" id="post-135318">

        <header>
        
        <h2 class="entry-title">Ukraine leader pushes for more arms; US officials to visit</h2>
        
        <ul class="author-meta"><li><a class="byline" href="https://www.thenorthernview.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Apr. 24, 2022 8:40 a.m.</li><li><a class="byline" href="https://www.thenorthernview.com/news/">News</a></li></ul>                <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Ukraine+leader+pushes+for+more+arms%3B+US+officials+to+visit&amp;url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F&title=Ukraine+leader+pushes+for+more+arms%3B+US+officials+to+visit" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Ukraine%20leader%20pushes%20for%20more%20arms%3B%20US%20officials%20to%20visit&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">
            <div class='slick-slider-row column row small-12'><div class='slick-slider-container'><div class='slick-slider-counter' ></div><div class='slick-slider-single'><div class=""><a href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg.jpg'><img width="1277" height="852" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg.jpg" class="attachment-full size-full" alt="A Ukrainian soldier sits on tyres next to a building destroyed by Russian bombing in Chernihiv on Saturday, April 23, 2022. (AP Photo/Emilio Morenatti)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg.jpg 1277w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042313044-626431903c9fbbc365a222eejpeg-1200x801.jpg 1200w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">A Ukrainian soldier sits on tyres next to a building destroyed by Russian bombing in Chernihiv on Saturday, April 23, 2022. (AP Photo/Emilio Morenatti)</span></div><div class=""><a href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg.jpg'><img width="1276" height="851" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg.jpg" class="attachment-full size-full" alt="A Ukrainian priest blesses believers as they collect traditional cakes and painted eggs prepared for an Easter celebration in the in Lviv, Ukraine, Saturday, April 23, 2022. (AP Photo/Mykola Tys)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg.jpg 1276w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423190424-62648aac3c9fbbc365a23884jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">A Ukrainian priest blesses believers as they collect traditional cakes and painted eggs prepared for an Easter celebration in the in Lviv, Ukraine, Saturday, April 23, 2022. (AP Photo/Mykola Tys)</span></div><div class=""><a href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg.jpg'><img width="1272" height="848" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg.jpg" class="attachment-full size-full" alt="People take shelter inside the basement of a building during a Russian attack in Kharkiv, Ukraine, Saturday, April 23, 2022. (AP Photo/Felipe Dana)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg.jpg 1272w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_20220423210416-6264a5b732455d5de28aa67bjpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">People take shelter inside the basement of a building during a Russian attack in Kharkiv, Ukraine, Saturday, April 23, 2022. (AP Photo/Felipe Dana)</span></div><div class=""><a href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg.jpg'><img width="1269" height="846" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg.jpg" class="attachment-full size-full" alt="Ambulance workers help an injured Ukrainian serviceman to move to a hospital in Donetsk region, eastern Ukraine, Saturday, April 23, 2022. (AP Photo/Evgeniy Maloletka)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg.jpg 1269w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28899817_web1_2022042400044-6264cd0132455d5de28ab152jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Ambulance workers help an injured Ukrainian serviceman to move to a hospital in Donetsk region, eastern Ukraine, Saturday, April 23, 2022. (AP Photo/Evgeniy Maloletka)</span></div></div></div></div>            <p>Ukrainian President Volodymyr Zelenskyy pressed the West for more powerful weapons as he prepared to meet with top U.S. officials in the war-torn country&rsquo;s capital Sunday, while <a href="https://apnews.com/article/russia-ukraine-kyiv-boris-johnson-business-europe-521e64467d1ffdbefbd7fdb3cc54fa7c">Russian forces concentrated</a> their attacks on the east, including trying to dislodge the last Ukrainian troops in the battered port of Mariupol.</p>
<p>Zelenskyy announced the planned visit by U.S. Secretary of State Antony Blinken and U.S. Defense Secretary Lloyd Austin at a news conference Saturday night in a Kyiv subway station. The White House has not commented.</p>
<p>Zelenskyy said he was looking for <a href="https://apnews.com/article/russia-ukraine-putin-business-europe-united-states-a7f618d26d917d9a713e9dca3dc51afb">the Americans</a> to produce results, both in arms and security guarantees. &ldquo;You can&rsquo;t come to us empty-handed today, and we are expecting not just presents or some kind of cakes, we are expecting specific things and specific weapons,&rdquo; he said.</p>
<p>The visit would be the first by senior U.S. officials since Russia <a href="https://apnews.com/article/russia-ukraine-business-europe-economy-dd7bcb1c09b4020a3f75048c4045fa90">invaded Ukraine 60 days ago</a>. Blinken stepped briefly onto Ukrainian soil in March to meet with the country&rsquo;s foreign minister during a visit to Poland. Zelenskyy&rsquo;s last face-to-face meeting with a U.S. leader was Feb. 19 in Munich with Vice President Kamala Harris.</p>
<p>While the West has funneled military equipment to Ukraine, Zelenskyy has stressed repeatedly that the country needs more heavy weapons, including long-range air defense systems, as well as warplanes.</p>
<p>His meeting with Austin and Blinken was set to take place as Ukrainians and Russians <a href="https://apnews.com/article/russia-ukraine-kyiv-europe-lifestyle-religion-9d076d8ea61a6d5d4ac054108d7b1f83">observed Orthodox Easter</a>, when the faithful celebrate the resurrection of Jesus. Speaking from Kyiv&rsquo;s ancient St. Sophia Cathedral, Zelenskyy, who is Jewish, highlighted the significance of the occasion to a nation wracked by nearly two months of war.</p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386982" ></script></p>
<p>&ldquo;The great holiday today gives us great hope and unwavering faith that light will overcome darkness, good will overcome evil, life will overcome death, and therefore Ukraine will surely win!&rdquo; he said.</p>
<p>Still, <a href="https://apnews.com/article/russia-ukraine-europe-religion-soviet-union-world-war-ii-c8a4785266692df05d421ebdb748cf2e">the war cast a shadow</a> over celebrations. In the northern village of Ivanivka, where Russian tanks still littered the roads, Olena Koptyl said &ldquo;the Easter holiday doesn&rsquo;t bring any joy. I&rsquo;m crying a lot. We cannot forget how we lived.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Victor Lobush of Kyiv said Ukraine needs more weapons and financial support, and for Western nations &ldquo;not to buy even a drop of the Russian oil.&rdquo;</p>
<p>&ldquo;Actions, not words, are needed,&rdquo; he said on Independence Square.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The Russian military reported hitting 423 Ukrainian targets overnight, including fortified positions and troop concentrations, while its warplanes destroyed 26 Ukrainian military sites, including an explosives factory and several artillery depots.</p>
<p>Most of Sunday&rsquo;s fighting focused on the Donbas region in the east, where Ukrainian forces are concentrated and where Moscow-backed separatists controlled some territory before the war. Since failing to capture Kyiv, the Russians are aiming to gain full control over the eastern industrial heartland.</p>
<p><strong><ins>READ ALSO: <a href="https://www.todayinbc.com/news/russia-ratchets-up-battle-for-control-of-eastern-ukraine/" target="_blank" rel="noopener">Russia ratchets up battle for control of eastern Ukraine</a></ins></strong></p>
<p>Russian forces launched fresh airstrikes on a Mariupol steel plant where an estimated 1,000 civilians are sheltering along with about 2,000 Ukrainian fighters. The Azovstal steel mill where the defenders are holed up is the last corner of resistance in the city, which the Russians have otherwise occupied.</p>
<p>Zelenskyy said he stressed the need to evacuate civilians from Mariupol, including from the steel plant, in a Sunday call with Turkish President Recep Tayyip Erdogan, who is scheduled to speak later with Russian leader Vladimir Putin.</p>
<p>U.N. Secretary-General Antonio Guterres Guterres is scheduled to travel to Turkey on Monday and then Moscow and Kyiv. Zelenskyy it was a mistake for Guterres to visit Russia before Ukraine.</p>
<p>&ldquo;Why? To hand over signals from Russia? What should we look for?&rdquo; Zelenskyy said Saturday. &ldquo;There are no corpses scattered on the Kutuzovsky Prospect,&rdquo; he said, referring to one of Moscow&rsquo;s main avenues.</p>
<p>Mariupol has seen fierce fighting since the start of the war due to its location on the Sea of Azov. Its capture would deprive Ukraine of a vital port, free up Russian troops to fight elsewhere, and allow Moscow to establish a land corridor to the Crimean Peninsula, which it seized from Ukraine in 2014.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>
<div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>More than 100,000 people &mdash; down from a prewar population of about 430,000 &mdash; are believed to remain in Mariupol with scant food, water or heat. Ukrainian authorities estimate that over 20,000 civilians have been killed. Recent satellite images showed what appeared to be mass graves dug in towns to the west and east of Mariupol.</p>
<p><strong><ins>READ ALSO: <a href="https://www.todayinbc.com/news/putin-claims-mariupol-win-but-wont-storm-ukrainian-holdout/" target="_blank" rel="noopener">Putin claims Mariupol win but won&rsquo;t storm Ukrainian holdout</a></ins></strong></p>
<p>Mykhailo Podolyak, a Ukrainian presidential adviser, called for a localized Easter truce. He urged Russia to allow civilians to leave the steel plant and suggested talks to negotiate an exit for the Ukrainian soldiers.</p>
<p>Podolyak tweeted that the Russian military was attacking the plant with heavy bombs and artillery while accumulating forces and equipment for a direct assault.</p>
<p>During his nightly address to the nation, Zelenskyy accused Russians of committing war crimes by killing civilians, as well as of setting up &ldquo;filtration camps&rdquo; near Mariupol for people caught trying to leave the city.</p>
<p>From there, he said, Ukrainians are sent to areas under Russian occupation or to Russia itself, often as far as Siberia or the Far East. Many of them, he said, are children.</p>
<p>The claims could not be independently verified. But they were repeated by Yevheniya Kravchuk, a member of Ukraine&rsquo;s parliament, on ABC&rsquo;s &ldquo;This Week.&rdquo;</p>
<p>&ldquo;They have pulled these people from Mariupol &mdash; they are put to filtration camps &#8230; it&rsquo;s sort of something that can&rsquo;t be happening in the 21st century,&rdquo; Kravchuk said.</p>
<p>Zelenskyy claimed that intercepted communications recorded Russian troops discussing &ldquo;how they conceal the traces of their crimes&rdquo; in Mariupol. He also highlighted the death of a 3-month old girl in a Russian missile strike Saturday on the Black Sea port of Odesa.</p>
<p>In attacks on the eve of Orthodox Easter, Russian forces pounded cities and towns in southern and eastern Ukraine. The baby was among eight people killed when Russia fired cruise missiles at Odesa, Ukrainian officials said.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Ukrainian news agency UNIAN, citing social media posts, reported that the infant&rsquo;s mother, Valeria Glodan, and grandmother also died when a missile hit a residential area. Zelenskyy promised to find and punish those responsible.</p>
<p>&ldquo;The war started when this baby was 1 month old,&rdquo; Zelenskyy said. Can you imagine what is happening? They are filthy scum, there are no other words for it.&rdquo;</p>
<p><strong><ins>READ ALSO: <a href="https://www.abbynews.com/news/abbotsford-couple-back-in-romania-to-help-ukrainian-refugees-after-miracle-recovery/" target="_blank" rel="noopener">Abbotsford couple back in Romania to help Ukrainian refugees after &lsquo;miracle&rsquo; recovery</a></ins></strong></p>
<p>For the Donbas offensive, Russia has reassembled troops who fought <a href="https://apnews.com/article/russia-ukraine-europe-2c77447fda4b362dfcd99e4331f9d6ae">around Kyiv and in northern Ukraine</a>. The British Ministry of Defense said Ukrainian forces had repelled numerous assaults in the past week and &ldquo;inflicted significant cost on Russian forces.&rdquo;</p>
<p>&ldquo;Poor Russian morale and limited time to reconstitute, re-equip and reorganize forces from prior offensives are likely hindering Russian combat effectiveness,&rdquo; the ministry said in an intelligence update.</p>
<p>The spiritual leaders of <a href="https://apnews.com/article/russia-ukraine-lifestyle-religion-pennsylvania-europe-5458f9a894bbac7cb80d4e6f6d55849d">the world&rsquo;s Orthodox Christians</a> and Roman Catholics appealed for relief for Ukraine&rsquo;s suffering population.</p>
<p>From Istanbul, Ecumenical Patriarch Bartholomew I said a &ldquo;human tragedy&rdquo; was unfolding. Bartholomew, considered the first among his Eastern Orthodox patriarch equals, cited in particular &ldquo;the thousands of people surrounded in Mariupol, civilians, among them the wounded, the elderly, women and many children.&rdquo;</p>
<p>Pope Francis, speaking from a window overlooking St. Peter&rsquo;s Square, renewed his call for an Easter truce, calling it &ldquo;a minimal and tangible sign of a desire for peace.&rdquo;</p>
<p>&ldquo;The attacks must be stopped, to respond to the suffering of the exhausted population,&rdquo; Francis said without naming the aggressor.</p>
<p>___</p>
<p>Associated Press journalists Yesica Fisch in Sloviansk, Ukraine, Mstyslav Chernov and Felipe Dana in Kharkiv, Ukraine, Yuras Karmanau in Lviv, Cara Anna, Inna Varenytsia and Oleksandr Stashevskyi in Kviv and AP staff around the world contributed.</p>
<p>___</p>
<p>David Keyton , The Associated Press</p>
<p><strong>Like us on <a href="//www.facebook.com/BCNews”" target="“_blank”" rel="noopener">Facebook</a> and follow us on <a href="//www.twitter.com/BlackPressMedia”" target="“_blank”" rel="noopener">Twitter</a>. </strong></p>

<p>			<a class="label category-meta-default" href="/tag/russia/">Russia</a><a class="label category-meta-default" href="/tag/ukraine/">Ukraine</a></p>
<!-- AI CONTENT END 2 -->
                    
            <!-- BEGIN: Comments -->
                                                      
                                          <div class="fb-comments" data-href="https://www.thenorthernview.com/news/ukraine-leader-pushes-for-more-arms-us-officials-to-visit/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                        <!-- END: Comments -->
            
                        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Ukraine+leader+pushes+for+more+arms%3B+US+officials+to+visit&amp;url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F&title=Ukraine+leader+pushes+for+more+arms%3B+US+officials+to+visit" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Ukraine%20leader%20pushes%20for%20more%20arms%3B%20US%20officials%20to%20visit&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fukraine-leader-pushes-for-more-arms-us-officials-to-visit%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
                <!-- Comments disabled for now -->
                <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
                        
            <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        </div> <!-- END: entry-content -->
        
        <footer>
                <p></p>
        </footer>
        
    </article>



</div>

<!-- BEGIN: code from single.php -->
<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thenorthernview.com/news/b-c-man-wanting-public-meeting-has-death-watch-monitors-on-day-23-of-hunger-strike/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. man wanting public meeting has &#8216;death-watch monitors&#8217; on Day 23 of hunger strike</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.thenorthernview.com/news/advocates-want-a-feminist-spending-review-as-feds-insist-no-social-program-cuts/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Advocates want a feminist spending review as feds insist no social-program cuts</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.thenorthernview.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/comedy-and-concerts-keep-prince-rupert-in-the-arts/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28884622_web1_220428-PRU-Lester-Center-photos-Lester-Centre_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Myrehaug displays his comedic talent at the Snowed in Comedy Tour on April 20 at the Lester Centre." loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28884622_web1_220428-PRU-Lester-Center-photos-Lester-Centre_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28884622_web1_220428-PRU-Lester-Center-photos-Lester-Centre_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28884622_web1_220428-PRU-Lester-Center-photos-Lester-Centre_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28884622_web1_220428-PRU-Lester-Center-photos-Lester-Centre_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28884622_web1_220428-PRU-Lester-Center-photos-Lester-Centre_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/comedy-and-concerts-keep-prince-rupert-in-the-arts/"><h5 class="active">Comedy and concerts keep Prince Rupert in the arts</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/former-telkwa-mayor-brad-layton-pleads-not-guilty-to-drug-possession/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Former Telkwa mayor Brad Layton, second from left, has pleaded not guilty to fentanyl possession in provincial court. (Thom Barker photo)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council.jpg 2048w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-1536x1024.jpg 1536w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-1200x800.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28885636_web1_telkwa-council-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/former-telkwa-mayor-brad-layton-pleads-not-guilty-to-drug-possession/"><h5 class="active">Former Telkwa Mayor Brad Layton pleads not guilty to drug possession</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/rcmp-arrest-man-in-connection-with-kitwanga-wildfire/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28882335_web1_220421-SIN-kitwanga-wild-fire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wildfire burns on Snake Hill near Kitwanga. (Screen capture/Jacob Beaton video/Facebook)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28882335_web1_220421-SIN-kitwanga-wild-fire_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28882335_web1_220421-SIN-kitwanga-wild-fire_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28882335_web1_220421-SIN-kitwanga-wild-fire_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28882335_web1_220421-SIN-kitwanga-wild-fire_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28882335_web1_220421-SIN-kitwanga-wild-fire_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/rcmp-arrest-man-in-connection-with-kitwanga-wildfire/"><h5 class="active">RCMP arrest man in connection with Kitwanga wildfire</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/environmental-assessment-certificate-issued-to-vopak-for-prince-rupert-project/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28871636_web1_vopak_ne2018128213650114.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vopak is proposing to build another propane project on Ridley Island, Prince Rupert. (Shannon Lough / The Northern View)
An environmental assessment certificate has been issued to Vopak, the Ministry of Environment and Climate Control Strategies announced on April 19. Vopak is proposing to build another LPG storage facility on Ridley Island, Prince Rupert. (File photo)" loading="lazy" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28871636_web1_vopak_ne2018128213650114.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28871636_web1_vopak_ne2018128213650114-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28871636_web1_vopak_ne2018128213650114-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28871636_web1_vopak_ne2018128213650114-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28871636_web1_vopak_ne2018128213650114-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/environmental-assessment-certificate-issued-to-vopak-for-prince-rupert-project/"><h5 class="active">Environmental Assessment Certificate issued to Vopak for Prince Rupert project</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>
<!-- END: code from single.php -->


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Prince Rupert Northern View</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Prince Rupert Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.27' id='foundation-js'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.27' id='frame_resize-js'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617015","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRFQWEYMHVNSWA8DRU8=","queueTime":0,"applicationTime":253,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
