
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14140945" />
        <link rel="icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Man detained in U.S. mail-bomb investigation &#8211; Prince Rupert Northern View</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.thenorthernview.com/news/man-detained-in-u-s-mail-bomb-investigation/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.thenorthernview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fman-detained-in-u-s-mail-bomb-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fman-detained-in-u-s-mail-bomb-investigation%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-15',{'dimension1': 'Wire Service','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Wire Service','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="og:url" content="https://www.thenorthernview.com/news/man-detained-in-u-s-mail-bomb-investigation/" />
<meta property="og:title" content="Man detained in U.S. mail-bomb investigation - Prince Rupert Northern View" />
<meta property="og:description" content="Targets so far include Barack Obama, Joe Biden, Hillary Clinton and Eric Holder" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Canada &amp; World" />
<meta property="article:published_time" content="2018-10-26T08:36:00+00:00" />
<meta property="og:image" content="https://www.thenorthernview.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.thenorthernview.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man detained in U.S. mail-bomb investigation - Prince Rupert Northern View" />
<meta property="twitter:description" content="Targets so far include Barack Obama, Joe Biden, Hillary Clinton and Eric Holder" />
<meta property="twitter:image" content="https://www.thenorthernview.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-150x150.jpg" />
<meta property="fb:app_id" content="115406368570573" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thenorthernview.com\/news\/man-detained-in-u-s-mail-bomb-investigation\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thenorthernview.com\/news\/man-detained-in-u-s-mail-bomb-investigation\/"},"headline":"Man detained in U.S. mail-bomb investigation","datePublished":"2018-10-26T08:36:00+00:00","dateModified":"2018-10-26T08:41:49+00:00","thumbnailUrl":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2018\/10\/14140945_web1_181026-BPD-M-Mail-bombs.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2018\/10\/14140945_web1_181026-BPD-M-Mail-bombs.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Targets so far include Barack Obama, Joe Biden, Hillary Clinton and Eric Holder &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/northernview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NOVI"};

</script>

    </head>
    <body class="post-template-default single single-post postid-49774 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-23969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-43004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-35689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-40028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.thenorthernview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-43011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43011"><a href="https://www.thenorthernview.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.thenorthernview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.thenorthernview.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-43282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43282"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-46220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46220"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thenorthernview.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.thenorthernview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22730"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thenorthernview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.thenorthernview.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.thenorthernview.com/submit">
                                    <img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/prince-rupert/v8j/weather-forecast/53266" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419062914" class="aw-widget-current"  data-locationkey="53266" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419062914" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-49774 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-49774">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs.jpg" class="attachment-full size-full" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A police truck tows a containment vessel to a post office in Manhattan to dispose of a suspicious package on Friday, Oct. 26, 2018, in New York. (Associated Press)</p></div>
                                    <h2 class="entry-title">Man detained in U.S. mail-bomb investigation</h2>
            <p class="lead">Targets so far include Barack Obama, Joe Biden, Hillary Clinton and Eric Holder
</p>
            <ul class="author-meta"><li>Oct. 26, 2018 8:36 a.m.</li><li><a class="byline" href="https://www.thenorthernview.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.thenorthernview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fman-detained-in-u-s-mail-bomb-investigation%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Man+detained+in+U.S.+mail-bomb+investigation+-+https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fman-detained-in-u-s-mail-bomb-investigation%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fman-detained-in-u-s-mail-bomb-investigation%2F&title=Man+detained+in+U.S.+mail-bomb+investigation" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20detained%20in%20U.S.%20mail-bomb%20investigation&ampsubject=Man%20detained%20in%20U.S.%20mail-bomb%20investigation&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fman-detained-in-u-s-mail-bomb-investigation%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Federal authorities detained a man in Florida on Friday in connection with the mail-bomb scare that widened to 12 suspicious packages, the Justice Department said.</p>
<p>Federal officials were seen on television examining a white van, its windows covered with an assortment of stickers, in the city of Plantation. They covered the vehicle with a blue tarp.</p>
<p>The name of the person and any charges he might face was not immediately known.</p>
<p>Department spokeswoman Sarah Isgur Flores said authorities planned to announce more information at a news conference.</p>
<p><strong>READ MORE: <a href="https://www.abbynews.com/home2/trudeau-calls-u-s-mail-bombs-disturbing-monitoring-situation-closely/" target="_blank">Trudeau calls U.S. mail bombs &lsquo;disturbing&rsquo;</a></strong></p>
<p>Earlier Friday, authorities said suspicious packages addressed to New Jersey Sen. Cory Booker and former National Intelligence Director James Clapper &mdash; both similar to those containing pipe bombs sent to other prominent critics of President Donald Trump&mdash; had been intercepted.</p>
<p>The discoveries &mdash; making 12 so far &mdash; further spurred a coast-to-coast investigation, as officials scrambled to locate a culprit and possible motive amid questions about whether new packages were being sent or simply surfacing after a period in mail system.</p>
<p>The devices have targeted well-known Democrats including former President Barack Obama, former Vice President Joe Biden, Hillary Clinton and former Attorney General Eric Holder.</p>
<p><strong>READ MORE: <a href="https://www.abbynews.com/news/more-suspicious-packages-found-these-to-booker-clapper/" target="_blank">More suspicious packages found, these to Booker, Clapper</a></strong></p>
<p>Former Vice President Joe Biden spoke on Thursday night about the pipe bombs that were mailed to prominent Democrats including himself. Biden said he hopes politicians will focus on unifying the country and reducing heated rhetoric.</p>
<p>The FBI said the package to Booker was intercepted in Florida. The one discovered at a Manhattan postal facility was addressed to Clapper at CNN&rsquo;s address. An earlier package had been sent to former Obama CIA Director John Brennan via CNN in New York.</p>
<p>Attorney General Jeff Sessions said Friday the Justice Department was dedicating every available resource to the investigation &ldquo;and I can tell you this: We will find the person or persons responsible. We will bring them to justice.&rdquo;</p>
<p>Trump, on the other hand, complained that &ldquo;this &lsquo;bomb&rsquo; stuff&rdquo; was taking attention away from the upcoming election and said critics were wrongly blaming him and his heated rhetoric.</p>
<p>The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.thenorthernview.com/news/man-detained-in-u-s-mail-bomb-investigation/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thenorthernview.com/news/do-you-leave-the-heat-or-the-tv-on-for-your-pet-when-youre-not-home/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Do you leave the heat or the TV on for your pet when you&#8217;re not home?</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.thenorthernview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-bf887ee5f236de344937ed7d97ea0dd3 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/prince-rupert-port-expansion-project-receives-construction-award/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111834_web1_WEB-PRU-FRPDPhase2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111834_web1_WEB-PRU-FRPDPhase2.SL.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111834_web1_WEB-PRU-FRPDPhase2.SL-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111834_web1_WEB-PRU-FRPDPhase2.SL-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111834_web1_WEB-PRU-FRPDPhase2.SL-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111834_web1_WEB-PRU-FRPDPhase2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/prince-rupert-port-expansion-project-receives-construction-award/"><h5 class="active">Prince Rupert port expansion project receives construction award</h5></a><p class="lead show-for-medium">Fraser River Pile & Dredge Inc., BEL Contracting and Houle electric each received silver honours
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/home/a-sneak-peak-at-north-coast-halloween-events/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/home/a-sneak-peak-at-north-coast-halloween-events/"><h5 class="active">A sneak peak at North Coast Halloween events</h5></a><p class="lead show-for-medium">Terror at the Cannery, Rocky Horror Picture Show, Haunted House at the Nisga’a Hall and more
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/part-3-what-are-we-doing-about-it/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14059957_web1_PRINT-PRU-EndofretailDQ-MA-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14059957_web1_PRINT-PRU-EndofretailDQ-MA-1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14059957_web1_PRINT-PRU-EndofretailDQ-MA-1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14059957_web1_PRINT-PRU-EndofretailDQ-MA-1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14059957_web1_PRINT-PRU-EndofretailDQ-MA-1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14059957_web1_PRINT-PRU-EndofretailDQ-MA-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/part-3-what-are-we-doing-about-it/"><h5 class="active">Part 3: Death of Retail &#8212; What are we doing about it?</h5></a><p class="lead show-for-medium">Part Three of a series investigating the shrinking retail sector on the North Coast of B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/windstorm-knocks-out-power-delays-sandspit-ferry/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14085213_web1_181023-HGO-WindWarning_5025.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14085213_web1_181023-HGO-WindWarning_5025.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14085213_web1_181023-HGO-WindWarning_5025-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14085213_web1_181023-HGO-WindWarning_5025-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14085213_web1_181023-HGO-WindWarning_5025-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14085213_web1_181023-HGO-WindWarning_5025-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/windstorm-knocks-out-power-delays-sandspit-ferry/"><h5 class="active">Windstorm knocks out power, delays Sandspit ferry</h5></a><p class="lead show-for-medium">Islands hit by first significant southeaster of the season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/sports/rainmakers-close-out-rugby-season/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14087627_web1_WEB-PRU-rugbygirlsstandalone-MA1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14087627_web1_WEB-PRU-rugbygirlsstandalone-MA1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14087627_web1_WEB-PRU-rugbygirlsstandalone-MA1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14087627_web1_WEB-PRU-rugbygirlsstandalone-MA1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14087627_web1_WEB-PRU-rugbygirlsstandalone-MA1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14087627_web1_WEB-PRU-rugbygirlsstandalone-MA1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/sports/rainmakers-close-out-rugby-season/"><h5 class="active">Rainmakers close out rugby season</h5></a><p class="lead show-for-medium">VIDEO: Girls rugby team ended their season with a final practice on Oct. 18
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/community/this-week-podcast-episode-108/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14118766_web1_WEB-PRU-Episode108.Guests.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14118766_web1_WEB-PRU-Episode108.Guests.SL.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14118766_web1_WEB-PRU-Episode108.Guests.SL-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14118766_web1_WEB-PRU-Episode108.Guests.SL-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14118766_web1_WEB-PRU-Episode108.Guests.SL-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14118766_web1_WEB-PRU-Episode108.Guests.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/community/this-week-podcast-episode-108/"><h5 class="active">This Week Podcast &#8212; Episode 108</h5></a><p class="lead show-for-medium">Halloween special takes place in the Nisga’a Hall basement where they’re hosting a haunted house
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/home2/delivering-the-paper-as-a-family/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621742_web1_WEB-PRU-HadleyKyliSeier.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621742_web1_WEB-PRU-HadleyKyliSeier.SL.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621742_web1_WEB-PRU-HadleyKyliSeier.SL-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621742_web1_WEB-PRU-HadleyKyliSeier.SL-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621742_web1_WEB-PRU-HadleyKyliSeier.SL-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621742_web1_WEB-PRU-HadleyKyliSeier.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/home2/delivering-the-paper-as-a-family/"><h5 class="active">Delivering the paper as a family</h5></a><p class="lead show-for-medium"><em>The Northern View</em> is looking for newspaper carriers in Prince Rupert, join our team today
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/man-detained-in-u-s-mail-bomb-investigation/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/man-detained-in-u-s-mail-bomb-investigation/"><h5 class="active">Man detained in U.S. mail-bomb investigation</h5></a><p class="lead show-for-medium">Targets so far include Barack Obama, Joe Biden, Hillary Clinton and Eric Holder
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/do-you-leave-the-heat-or-the-tv-on-for-your-pet-when-youre-not-home/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/do-you-leave-the-heat-or-the-tv-on-for-your-pet-when-youre-not-home/"><h5 class="active">Do you leave the heat or the TV on for your pet when you&#8217;re not home?</h5></a><p class="lead show-for-medium">A BC Hydro poll says more than half of customers put their pet’s comfort above saving energy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/wildlife-group-files-complaint-against-b-c-conservation-service-for-bear-death/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR-640x428.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/wildlife-group-files-complaint-against-b-c-conservation-service-for-bear-death/"><h5 class="active">Wildlife group files complaint against B.C. conservation service for bear death</h5></a><p class="lead show-for-medium">The death of a female black bear that fell from a tree after being darted with a tranquilizer has prompted a wildlife group to file a complaint with the British Columbia Conservation Officer Service.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/u-s-exxon-lawsuit-takes-aim-at-alberta-oilsands-over-climate-risks/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/u-s-exxon-lawsuit-takes-aim-at-alberta-oilsands-over-climate-risks/"><h5 class="active">U.S. Exxon lawsuit takes aim at Alberta oilsands over climate risks</h5></a><p class="lead show-for-medium">The lawsuit charges that Exxon deliberately lowballed by $30 billion the carbon costs faced by 14 different Alberta oilsands operations it runs through its subsidiary Imperial Oil.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/turkey-to-saudi-arabia-where-is-khashoggis-body/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/turkey-to-saudi-arabia-where-is-khashoggis-body/"><h5 class="active">Turkey to Saudi Arabia: Where is Khashoggi&#8217;s body?</h5></a><p class="lead show-for-medium">The Saudi officials who killed journalist Jamal Khashoggi in their Istanbul consulate must reveal the location of his body, Turkey’s President Recep Tayyip Erdogan said Friday.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/more-suspicious-packages-found-these-to-booker-clapper/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/more-suspicious-packages-found-these-to-booker-clapper/"><h5 class="active">More suspicious packages found, these to Booker, Clapper</h5></a><p class="lead show-for-medium">The targets of the packages were some of the figures most frequently criticized by President Donald Trump.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/hearing-begins-as-crown-appeals-stay-against-jamie-bacon-in-surrey-six-killings/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140423_web1_bacon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140423_web1_bacon.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140423_web1_bacon-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140423_web1_bacon-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140423_web1_bacon-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/hearing-begins-as-crown-appeals-stay-against-jamie-bacon-in-surrey-six-killings/"><h5 class="active">Hearing begins as Crown appeals stay against Jamie Bacon in Surrey Six killings</h5></a><p class="lead show-for-medium">Last December, a judge granted Bacon’s application for a stay of proceedings on charges of first-degree murder and conspiracy to commit murder
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-49666" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/highway-16-widening-near-prince-george-complete/">Highway 16 widening near Prince George complete</a></h5>
				<p class="lead web show-for-medium hide-for-large">$22.8-million project included widening 3.4 kilometres between Bunce Road to east of Jensen Road
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/highway-16-widening-near-prince-george-complete/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14125338_web1_BunceRoad_Gov.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14125338_web1_BunceRoad_Gov.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14125338_web1_BunceRoad_Gov-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14125338_web1_BunceRoad_Gov-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14125338_web1_BunceRoad_Gov-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14125338_web1_BunceRoad_Gov-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49695" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/home/a-sneak-peak-at-north-coast-halloween-events/">A sneak peak at North Coast Halloween events</a></h5>
				<p class="lead web show-for-medium hide-for-large">Terror at the Cannery, Rocky Horror Picture Show, Haunted House at the Nisga’a Hall and more
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/home/a-sneak-peak-at-north-coast-halloween-events/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14043364_web1_WEB-PRU-Halloween-Cannery-MahikanMcAndrew.SL.7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49740" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/terminally-ill-b-c-woman-bound-assaulted-in-home-invasion/">Terminally ill B.C. woman bound, assaulted in home invasion</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sicamous RCMP want public’s help in finding suspects who drove a stolen white Ford pickup
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/terminally-ill-b-c-woman-bound-assaulted-in-home-invasion/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion.jpg 2000w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion-300x197.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion-1024x671.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion-640x419.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion-1200x786.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion-300x197@2x.jpg 600w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14138832_web1_181025-SAA-violent-home-invasion-640x419@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49735" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/former-shuswap-first-nations-chief-charged-with-sexual-assault/">Former BC First Nations chief charged with sexual assault</a></h5>
				<p class="lead web show-for-medium hide-for-large">Previously a longtime leader of the Little Shuswap Lake Indian Band to return to court in November
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/former-shuswap-first-nations-chief-charged-with-sexual-assault/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse.jpg 2000w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse-1024x682.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse-1200x800.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse-300x200@2x.jpg 600w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14137379_web1_181025-SAA-Polak-Felix-Arnouse-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49680" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/life/the-art-and-heart-of-artist-lucie-marlo/">The Art and Heart of Artist Lucie Marlo</a></h5>
				<p class="lead web show-for-medium hide-for-large">Painter creates unique and distinct abstract works of art
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/life/the-art-and-heart-of-artist-lucie-marlo/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14127475_web1_Lucie-Marlo-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14127475_web1_Lucie-Marlo-1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14127475_web1_Lucie-Marlo-1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14127475_web1_Lucie-Marlo-1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14127475_web1_Lucie-Marlo-1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14127475_web1_Lucie-Marlo-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49663" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/home2/girls-face-sexism-as-early-as-10-years-old-girl-guides-poll/">Girls face sexism as early as 10 years old: Girl Guides poll</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canadian girls reported being twice as likely than boys to see the brunt of gender inequality
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/home2/girls-face-sexism-as-early-as-10-years-old-girl-guides-poll/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14124509_web1_IMG_1785.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14124509_web1_IMG_1785.jpg 960w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14124509_web1_IMG_1785-300x225.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14124509_web1_IMG_1785-640x480.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14124509_web1_IMG_1785-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49721" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/photos-wolves-caught-on-b-c-trail-cam-hunting-cow/">PHOTOS: Wolves caught on B.C. trail cam hunting cow</a></h5>
				<p class="lead web show-for-medium hide-for-large">A trail cam at a range in the Kamloops area captured these wolves giving chase
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/photos-wolves-caught-on-b-c-trail-cam-hunting-cow/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134262_web1_181031-PON-wolf-pack-hunts-bull_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134262_web1_181031-PON-wolf-pack-hunts-bull_3.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134262_web1_181031-PON-wolf-pack-hunts-bull_3-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134262_web1_181031-PON-wolf-pack-hunts-bull_3-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134262_web1_181031-PON-wolf-pack-hunts-bull_3-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134262_web1_181031-PON-wolf-pack-hunts-bull_3-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Prince Rupert Northern View</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Prince Rupert Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
