
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11785821" />
        <link rel="icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Hawaiian volcanic eruption leaves former Vancouver resident shaken - Prince Rupert Northern View</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hawaiian volcanic eruption leaves former Vancouver resident shaken - Prince Rupert Northern View" />
<meta property="og:description" content="Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week" />
<meta property="og:url" content="https://www.thenorthernview.com/news/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken/" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-08T06:30:00-07:00" />
<meta property="fb:app_id" content="115406368570573" />
<meta property="og:image" content="https://www.thenorthernview.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg" />
<meta property="og:image:secure_url" content="https://www.thenorthernview.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="451" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week 
			" />
<meta name="twitter:title" content="Hawaiian volcanic eruption leaves former Vancouver resident shaken - Prince Rupert Northern View" />
<meta name="twitter:image" content="https://www.thenorthernview.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.thenorthernview.com/news/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.thenorthernview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-15',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thenorthernview.com\/news\/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thenorthernview.com\/news\/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken\/"},"headline":"Hawaiian volcanic eruption leaves former Vancouver resident shaken","datePublished":"2018-05-08T06:30:00+00:00","dateModified":"2018-05-08T06:30:00+00:00","thumbnailUrl":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2018\/05\/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2018\/05\/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg","width":660,"height":451},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/northernview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NOVI"};

</script>

    </head>
    <body class="post-template-default single single-post postid-36560 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-23969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-35689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.thenorthernview.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.thenorthernview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.thenorthernview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.thenorthernview.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thenorthernview.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.thenorthernview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22730"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thenorthernview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.thenorthernview.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.thenorthernview.com/submit">
                                    <img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/prince-rupert/v8j/weather-forecast/53266" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419062914" class="aw-widget-current"  data-locationkey="53266" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419062914" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.thenorthernview.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-36560 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-36560">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="451" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg" class="attachment-full size-full" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-640x437.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>In this Sunday, May 6, 2018 photo provided by the U.S. Geological Survey, a lava flow moves across Makamae Street in the Leilani Estates subdivision near Pahoa on the island of Hawaii. Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week, and residents who evacuated don&rsquo;t know how long they might be displaced. The decimated homes were in the Leilani Estates subdivision, where molten rock, toxic gas and steam have been bursting through openings in the ground created by the volcano. (U.S. Geological Survey via AP)</p></div>
                                    <h2 class="entry-title">Hawaiian volcanic eruption leaves former Vancouver resident shaken</h2>
            <p class="lead">Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.thenorthernview.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>May. 8, 2018 6:30 a.m.</li><li><a class="byline" href="https://www.thenorthernview.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.thenorthernview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Hawaiian+volcanic+eruption+leaves+former+Vancouver+resident+shaken+-+https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken%2F&title=Hawaiian+volcanic+eruption+leaves+former+Vancouver+resident+shaken" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hawaiian%20volcanic%20eruption%20leaves%20former%20Vancouver%20resident%20shaken&ampsubject=Hawaiian%20volcanic%20eruption%20leaves%20former%20Vancouver%20resident%20shaken&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A former Vancouver resident who owns a tea farm near the Kilauea volcano says her small Hawaiian community has been traumatized since molten lava began spewing several days ago. </p>
<p>Eliah Halpenny says she and her husband heard about some activity with the volcano before the lava began to flow last Thursday.</p>
<p>&ldquo;We climbed up on the roof &mdash; this is before the real shaking started &mdash; and we could see this big red, black plume coming out of (the crater),&rdquo; said Halpenny, who owns the tea farm with her husband and has lived in Hawaii for 17 years.</p>
<p>The farm is about 25 kilometres away from a neighbourhood that has been covered with molten rock and toxic gas.</p>
<p>Halpenny hasn&rsquo;t witnessed the destruction, but she has seen smoke rising from the area.</p>
<p>&ldquo;It&rsquo;s pretty scary. It really is,&rdquo; she said, adding that she feels lucky to live uphill from lava flow.</p>
<p>More than two dozen homes have been destroyed and about 2,000 people have been forced to flee the area.</p>
<p>The volcanic eruption also set off hundreds of earthquakes, including a magnitude-6.9 quake on Friday that sent various items crashing down around Halpenny&rsquo;s home.</p>
<p>She isn&rsquo;t sure whether she should return things to their place.</p>
<p>&ldquo;I don&rsquo;t really know what to do other than sit on tenterhooks. I think it&rsquo;s going to get worse,&rdquo; said Halpenny, who previously lived in Vancouver for about three decades.</p>
<p>There&rsquo;s no indication when the lava flow might stop or how far it could spread. Scientists from the U.S. Geological Survey expect the flow to continue until more magma is drained from the system.</p>
<p>Kilauea is one of the world&rsquo;s most active volcanoes and has been erupting continuously since 1983.</p>
<p>Halpenny said she&rsquo;s lived through earthquakes before, but this volcanic eruption has been terrifying.</p>
<p>&ldquo;No matter what earthquake you&rsquo;re in, once it passes a certain point, it&rsquo;s so unnerving. There&rsquo;s nothing to hold on to. You&rsquo;re just moving, everything around you is moving,&rdquo; she said.</p>
<p>The area where the eruption is taking place is remote and the community is small, Halpenny said.</p>
<p>She&rsquo;s reached out to friends who live in the neighbourhoods most affected, offering a place to stay, and she said she&rsquo;ll continue looking for ways to help.</p>
<p>For now, though, people in the area remain shaken. Workers at her farm don&rsquo;t want to climb scaffolding or ladders and everyone seems &ldquo;jangled,&rdquo; Halpenny said.</p>
<p>&ldquo;Every time we hear the walls creak or even the dog scratches a flea, everyone gets all jumpy again,&rdquo; she said.</p>
<p><ins><strong>Related: <a href="https://www.kelownacapnews.com/news/kelowna-woman-caught-up-in-hawaii-false-missile-alarm/" target="_blank">Kelowna woman caught up in Hawaii false missile alarm</a></strong></ins></p>
<p><ins><strong>Related: <a href="https://www.kelownacapnews.com/news/no-travel-advisory-for-canadians-after-hawaiian-volcano-eruption/" target="_blank">No travel advisory for Canadians after Hawaiian volcano eruption</a></strong></ins></p>
<p>&mdash; By Gemma Karstens-Smith. With files from The Associated Press.</p>
<p>The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.thenorthernview.com/news/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thenorthernview.com/news/half-a-world-away-quilt-for-humboldt-broncos-crash-victims-coming-from-qatar/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>&#8216;Half a world away:&#8217; Quilt for Humboldt Broncos crash victims coming from Qatar</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.thenorthernview.com/news/water-begins-to-recede-in-flood-soaked-parts-of-new-brunswick/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Water begins to recede in flood-soaked parts of New Brunswick</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.thenorthernview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/queen-charlotte-lodge-fined-47500-for-oversized-halibut/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/queen-charlotte-lodge-fined-47500-for-oversized-halibut/"><h5 class="active">Queen Charlotte Lodge fined $47,500 for oversized halibut</h5></a><p class="lead show-for-medium">Second major penalty for QCL since December 2016
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/community/sunny-day-in-rupert-for-the-carnival/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11766229_web1_carnival-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11766229_web1_carnival-1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11766229_web1_carnival-1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11766229_web1_carnival-1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11766229_web1_carnival-1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11766229_web1_carnival-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/community/sunny-day-in-rupert-for-the-carnival/"><h5 class="active">Sunny day in Rupert for the carnival</h5></a><p class="lead show-for-medium">Photos from the weekend festivities at the carnival on the North Coast, B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/gitgaat-guardian-runs-aground/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11764331_web1_WEB-PRU-KlewnuggitInlet.GoogleMaps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11764331_web1_WEB-PRU-KlewnuggitInlet.GoogleMaps.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11764331_web1_WEB-PRU-KlewnuggitInlet.GoogleMaps-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11764331_web1_WEB-PRU-KlewnuggitInlet.GoogleMaps-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11764331_web1_WEB-PRU-KlewnuggitInlet.GoogleMaps-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11764331_web1_WEB-PRU-KlewnuggitInlet.GoogleMaps-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/gitgaat-guardian-runs-aground/"><h5 class="active">Gitga&#8217;at Guardian runs aground</h5></a><p class="lead show-for-medium">Gitga’at Emergency Response team manager says the matter is under an internal investigation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/news-briefs-pembina-protecting-mariners-park-and-painted-crosswalks/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11765974_web1_WEB-PRU-CrosswalksPainted.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11765974_web1_WEB-PRU-CrosswalksPainted.SL.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11765974_web1_WEB-PRU-CrosswalksPainted.SL-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11765974_web1_WEB-PRU-CrosswalksPainted.SL-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11765974_web1_WEB-PRU-CrosswalksPainted.SL-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11765974_web1_WEB-PRU-CrosswalksPainted.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/news-briefs-pembina-protecting-mariners-park-and-painted-crosswalks/"><h5 class="active">News briefs: Pembina, protecting Mariners Park and painted crosswalks</h5></a><p class="lead show-for-medium">Prince Rupert’s round up from the weekend of May 5
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/community/tsimshian-mural-takes-shape-inside-charles-hays-secondary-school/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11752610_web1_WEB-PRU-KelliClifton-CHSS.SL.1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11752610_web1_WEB-PRU-KelliClifton-CHSS.SL.1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11752610_web1_WEB-PRU-KelliClifton-CHSS.SL.1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11752610_web1_WEB-PRU-KelliClifton-CHSS.SL.1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11752610_web1_WEB-PRU-KelliClifton-CHSS.SL.1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11752610_web1_WEB-PRU-KelliClifton-CHSS.SL.1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/community/tsimshian-mural-takes-shape-inside-charles-hays-secondary-school/"><h5 class="active">Tsimshian mural takes shape inside Charles Hays Secondary School</h5></a><p class="lead show-for-medium">Artist and Sm’algyax teacher, Kelli Clifton, presented her work and wisdom to students
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/sports/mvp-of-the-week-reaching-for-the-top/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11663308_web1_web-pru-MVPDakota-MA-1_ne201843074449203.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11663308_web1_web-pru-MVPDakota-MA-1_ne201843074449203.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11663308_web1_web-pru-MVPDakota-MA-1_ne201843074449203-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11663308_web1_web-pru-MVPDakota-MA-1_ne201843074449203-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11663308_web1_web-pru-MVPDakota-MA-1_ne201843074449203-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11663308_web1_web-pru-MVPDakota-MA-1_ne201843074449203-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/sports/mvp-of-the-week-reaching-for-the-top/"><h5 class="active">MVP of the Week: Reaching for the top</h5></a><p class="lead show-for-medium">Dakota Swim-McNeil has gone from doing flips in her house to winning golds in competition
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/trending-now/how-to-keep-local-news-visible-in-your-facebook-feed/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/10466267_web1_170929-BPD-M-Texting-cellphone-cell-smartphone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/10466267_web1_170929-BPD-M-Texting-cellphone-cell-smartphone.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/10466267_web1_170929-BPD-M-Texting-cellphone-cell-smartphone-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/10466267_web1_170929-BPD-M-Texting-cellphone-cell-smartphone-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/10466267_web1_170929-BPD-M-Texting-cellphone-cell-smartphone-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/10466267_web1_170929-BPD-M-Texting-cellphone-cell-smartphone-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/trending-now/how-to-keep-local-news-visible-in-your-facebook-feed/"><h5 class="active">How to keep local news visible in your Facebook feed</h5></a><p class="lead show-for-medium">Facebook has changed the news feed to emphasize personal connections. You might see less news.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/lack-of-pipelines-costing-canada-billions-in-lost-revenue-fraser-institute/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/lack-of-pipelines-costing-canada-billions-in-lost-revenue-fraser-institute/"><h5 class="active">Lack of pipelines costing Canada billions in lost revenue: Fraser Institute</h5></a><p class="lead show-for-medium">A new report by the think-tank group suggests that Canada could miss out on $15.8 billion this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/dawson-city-murder-victim-identified-as-man-from-b-c/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/dawson-city-murder-victim-identified-as-man-from-b-c/"><h5 class="active">Dawson City murder victim identified as man from B.C.</h5></a><p class="lead show-for-medium">Kevin McGowan, 41, was killed in Dawson City April 30. His death was previous classified as suspicious
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/province-charges-alberta-zoo-after-ice-cream-eating-bear-video/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear.jpg 664w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear-300x199.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear-640x424.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 664px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/province-charges-alberta-zoo-after-ice-cream-eating-bear-video/"><h5 class="active">Province charges Alberta zoo after ice-cream-eating bear video</h5></a><p class="lead show-for-medium">Alberta laid two charges under its Wildlife Act against a central Alberta zoo after a bear was taken through a drive-thru for ice cream.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/entertainment/holy-haute-couture-divine-designs-grace-carpet-at-met-gala/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785967_web1_180508-CPW-met.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785967_web1_180508-CPW-met.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785967_web1_180508-CPW-met-300x199.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785967_web1_180508-CPW-met-1024x680.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785967_web1_180508-CPW-met-640x425.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785967_web1_180508-CPW-met-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/entertainment/holy-haute-couture-divine-designs-grace-carpet-at-met-gala/"><h5 class="active">Holy haute couture: Divine designs grace carpet at Met Gala</h5></a><p class="lead show-for-medium">The Metropolitan Museum of Art’s Costume Institute benefit gala celebrated the opening of the Heavenly Bodies: Fashion and the Catholic Imagination exhibition
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/half-a-world-away-quilt-for-humboldt-broncos-crash-victims-coming-from-qatar/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt-.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt--300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt--640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt--300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/half-a-world-away-quilt-for-humboldt-broncos-crash-victims-coming-from-qatar/"><h5 class="active">&#8216;Half a world away:&#8217; Quilt for Humboldt Broncos crash victims coming from Qatar</h5></a><p class="lead show-for-medium">It’s 11,097 kilometres from Doha to Humboldt, Saskatchewan but the fatal crash hit close to home for Dale Gilbert and her husband Scott.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-640x437.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/hawaiian-volcanic-eruption-leaves-former-vancouver-resident-shaken/"><h5 class="active">Hawaiian volcanic eruption leaves former Vancouver resident shaken</h5></a><p class="lead show-for-medium">Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/despite-risks-volcano-offers-affordable-piece-of-paradise/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/despite-risks-volcano-offers-affordable-piece-of-paradise/"><h5 class="active">Despite risks, volcano offers affordable piece of paradise</h5></a><p class="lead show-for-medium">Two new cracks in the ground emitting lava and gas have opened up in a Hawaii community where multiple structures have burned down.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-36577" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/lack-of-pipelines-costing-canada-billions-in-lost-revenue-fraser-institute/">Lack of pipelines costing Canada billions in lost revenue: Fraser Institute</a></h5>
				<p class="lead web show-for-medium hide-for-large">A new report by the think-tank group suggests that Canada could miss out on $15.8 billion this year
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/lack-of-pipelines-costing-canada-billions-in-lost-revenue-fraser-institute/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786600_web1_180506-RDA-A-warrior-by-heart-Indigenous-people-enlisted-to-monitor-pipelines_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36575" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/queen-charlotte-lodge-fined-47500-for-oversized-halibut/">Queen Charlotte Lodge fined $47,500 for oversized halibut</a></h5>
				<p class="lead web show-for-medium hide-for-large">Second major penalty for QCL since December 2016
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/queen-charlotte-lodge-fined-47500-for-oversized-halibut/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786716_web1_WEB-PRU-QCL_7394-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36573" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/dawson-city-murder-victim-identified-as-man-from-b-c/">Dawson City murder victim identified as man from B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kevin McGowan, 41, was killed in Dawson City April 30. His death was previous classified as suspicious
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/dawson-city-murder-victim-identified-as-man-from-b-c/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786462_web1_180502_YKN_dawson_death_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36567" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/province-charges-alberta-zoo-after-ice-cream-eating-bear-video/">Province charges Alberta zoo after ice-cream-eating bear video</a></h5>
				<p class="lead web show-for-medium hide-for-large">Alberta laid two charges under its Wildlife Act against a central Alberta zoo after a bear was taken through a drive-thru for ice cream.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/province-charges-alberta-zoo-after-ice-cream-eating-bear-video/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear.jpg 664w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear-300x199.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear-640x424.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11786063_web1_180508-CPW-bear-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 664px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36562" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/half-a-world-away-quilt-for-humboldt-broncos-crash-victims-coming-from-qatar/">&#8216;Half a world away:&#8217; Quilt for Humboldt Broncos crash victims coming from Qatar</a></h5>
				<p class="lead web show-for-medium hide-for-large">It’s 11,097 kilometres from Doha to Humboldt, Saskatchewan but the fatal crash hit close to home for Dale Gilbert and her husband Scott.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/half-a-world-away-quilt-for-humboldt-broncos-crash-victims-coming-from-qatar/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt-.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt--300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt--640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785888_web1_180508-CPW-quilt--300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36560" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Hawaiian volcanic eruption leaves former Vancouver resident shaken</h5>
				<p class="lead web show-for-medium hide-for-large">Kilauea volcano has destroyed more than two dozen homes since it began spewing lava hundreds of feet into the air last week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-640x437.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785821_web1_5f1db96d69c24dcea1d19c0d5e5401d2-5f1db96d69c24dcea1d19c0-300x205@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-36557" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/despite-risks-volcano-offers-affordable-piece-of-paradise/">Despite risks, volcano offers affordable piece of paradise</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two new cracks in the ground emitting lava and gas have opened up in a Hawaii community where multiple structures have burned down.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/despite-risks-volcano-offers-affordable-piece-of-paradise/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2.jpg 660w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/11785780_web1_HIMG107-56_2018_215919-2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Prince Rupert Northern View</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.thenorthernview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li><li class="menu-item"><a target="_blank"href="https://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Prince Rupert Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.5'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.5'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


</body>
</html>
