
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21170727" />
        <link rel="icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents &#8211; Prince Rupert Northern View</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1-300x194.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.thenorthernview.com/news/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.23' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054314&#038;ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.thenorthernview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.thenorthernview.com : wp-post-tag : coronavirus")
_cc14244.add("int", "www.thenorthernview.com : wp-post-tag : skidegate")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-15',{'dimension1': 'Karissa Gall','dimension2': 'home2,news', 'dimension3': 'coronavirus,skidegate', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Karissa Gall','dimension2': 'home2,news', 'dimension3': 'coronavirus,skidegate', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Karissa Gall','dimension2': 'home2,news', 'dimension3': 'coronavirus,skidegate', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Karissa Gall','dimension2': 'home2,news', 'dimension3': 'coronavirus,skidegate', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'thenorthernview.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Karissa Gall'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="og:url" content="https://www.thenorthernview.com/news/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents/" />
<meta property="og:title" content="&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents - Prince Rupert Northern View" />
<meta name="description" content="Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2" />
<meta property="og:description" content="Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-03T10:50:00-07:00" />
<meta property="og:image" content="https://www.thenorthernview.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg" />
<meta property="og:secure_url" content="https://www.thenorthernview.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="311" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents - Prince Rupert Northern View" />
<meta property="twitter:description" content="Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2" />
<meta property="twitter:image" content="https://www.thenorthernview.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg" />
<meta property="fb:app_id" content="115406368570573" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thenorthernview.com\/news\/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thenorthernview.com\/news\/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents\/"},"headline":"&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents","datePublished":"2020-04-03T10:50:00-07:00","dateModified":"2020-04-03T11:03:43-07:00","thumbnailUrl":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2020\/04\/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/uploads\/2020\/04\/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg","width":480,"height":311},"author":{"@type":"Person","name":"Karissa Gall"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"https:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/northernview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NOVI"};

</script>
    </head>
    <body class="post-template-default single single-post postid-91084 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-23969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-43004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-76273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76273"><a href="https://www.thenorthernview.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-88001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88001"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-84047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84047"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
<li id="menu-item-82907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82907"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li id="menu-item-53964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53964"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-35689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-67424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://www.thenorthernview.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li id="menu-item-74193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74193"><a href="https://www.thenorthernview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-40028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.thenorthernview.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-81125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81125"><a href="https://www.thenorthernview.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-50123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50123"><a href="https://www.thenorthernview.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-89395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89395"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-43011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43011"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-84064" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-84064"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-82908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82908"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-43282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43282"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-46220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46220"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.thenorthernview.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thenorthernview.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.thenorthernview.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22730"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-90268" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-90268"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.thenorthernview.com/submit">
                                    <img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a ref="https://www.accuweather.com/en/ca/prince-rupert/v8j/weather-forecast/53266" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419062914" class="aw-widget-current"  data-locationkey="53266" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419062914" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="https://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="https://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43004"><a href="https://www.thenorthernview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76273"><a href="https://www.thenorthernview.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="https://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="https://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30939"><a href="https://www.thenorthernview.com/tag/all-native-basketball-tournament/">All Native Basketball Tournament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24873"><a href="https://www.thenorthernview.com/tag/mvp-of-the-week/">MVP of the Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88001"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thenorthernview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84047"><a href="https://www.thenorthernview.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82907"><a href="//autos.thenorthernview.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53964"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35689"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.thenorthernview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://www.thenorthernview.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44557"><a href="https://www.thenorthernview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74193"><a href="https://www.thenorthernview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40028"><a href="https://www.thenorthernview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.thenorthernview.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="https://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.thenorthernview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.thenorthernview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="https://www.thenorthernview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81125"><a href="https://www.thenorthernview.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: small -->

                <article class="main-content post-91084 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus tag-skidegate" id="post-91084">

        
        <header>
            
                                    <h2 class="entry-title">&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents</h2>
            <p class="lead">Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.thenorthernview.com/author/karissa-gall/" rel="author" class="fn">Karissa Gall</a></li><li>Apr. 3, 2020 10:50 a.m.</li><li><a class="byline" href="https://www.thenorthernview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98Drive+right+through%E2%80%99%3A+Haida+Gwaii+First+Nation+erects+checkpoint+for+non-residents&amp;url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F&title=%E2%80%98Drive+right+through%E2%80%99%3A+Haida+Gwaii+First+Nation+erects+checkpoint+for+non-residents" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98Drive%20right%20through%E2%80%99%3A%20Haida%20Gwaii%20First%20Nation%20erects%20checkpoint%20for%20non-residents&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="470" height="313" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegate_1.jpg" class="attachment-full size-full" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegate_1.jpg 470w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegate_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 470px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>Non-residents arriving in Skidegate will be asked to keep on driving now that the band council&rsquo;s Emergency Operations Centre (EOC) has erected an &ldquo;information checkpoint&rdquo; to stop the spread of COVID-19 within their jurisdiction on-reserve.</p>
<p>Chief councillor Billy Yovanovich told the <em>Black Press Media</em> the checkpoint consists of traffic cones as well as employees with stop signs and a list of questions, such as how long the driver and passengers have been on-island, why they&rsquo;re here if they&rsquo;re non-residents, and whether or not they&rsquo;ve self-isolated.</p>
<p>It went up around 7 p.m. on Thursday night just past the ferry terminal heading north, in time for what Yovanovich said will be their priority: the ferry arriving from Prince Rupert.</p>
<p>&ldquo;We&rsquo;re checking for non-island residents now,&rdquo; he said. &ldquo;If you&rsquo;re a non-island resident, we want you to drive right through Skidegate.&rdquo;</p>
<p><ins><strong>ALSO READ: <a href="https://www.haidagwaiiobserver.com/news/lots-of-new-faces-tourists-still-visiting-haida-gwaii-despite-haida-nation-covid-19-advisory/" target="_blank" rel="noopener noreferrer">&lsquo;Lots of new faces&rsquo;: Tourists still visiting Haida Gwaii despite Haida Nation COVID-19 advisory</a></strong></ins></p>
<p>The EOC made the unprecedented decision to erect checkpoints after listening to local medical leaders and Northern Health representatives talk about the limited capacity to deal with an outbreak of the virus on-island.</p>
<p>&ldquo;We&rsquo;re almost already at capacity just from day-to-day medical issues,&rdquo; Yovanovich said.</p>
<p><ins><strong>ALSO READ: <a href="https://www.haidagwaiiobserver.com/news/focus-on-prevention-haida-nation-webinar-emphasizes-avoidance-of-an-outbreak/" target="_blank" rel="noopener noreferrer">&lsquo;Focus on prevention&rsquo;: Haida Nation webinar emphasizes avoidance of a COVID-19 outbreak</a></strong></ins></p>
<p>Soon the chief councillor hopes a second checkpoint will be erected at the other end of the reserve.</p>
<p>&ldquo;We&rsquo;d like to get to seven days a week, it&rsquo;s just a matter of do we have enough people to do it,&rdquo; he said of staffing.</p>
<p>The EOC is also looking into shutting down industrial roads to non-residents, such as people who come to Haida Gwaii to hunt.</p>
<p>&ldquo;We want the outside world to know that now is just not a good time to be coming to Haida Gwaii,&rdquo; he said. &ldquo;This is for their safety as well as ours.&rdquo;</p>
<p>If non-residents refuse to drive through Skidegate without making any stops, Yovanovich said staff will get their license plate and contact the RCMP, who are aware of the checkpoints.</p>
<p>He added that Skidegate will &ldquo;welcome people back with open arms&rdquo; after the pandemic passes.</p>
<p>&ldquo;It&rsquo;s an information stop so I&rsquo;m hoping people are going to be patient with us,&rdquo; he said.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F113367488689588%2Fvideos%2F681521672614351%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>Sgt. Greg Willcocks of the Queen Charlotte RCMP later confirmed the detachment was aware of the information checkpoint.</p>
<p>&ldquo;I think most island residents support it and we&rsquo;re here to support them,&rdquo; Willcocks said.</p>
<p>He also said that drivers are not being stopped, turned around, arrested or detained.</p>
<p>&ldquo;If people want to continue driving through the highway they&rsquo;re more than able to,&rdquo; he said. &ldquo;The RCMP are not arresting or detaining anyone for doing that.&rdquo;</p>
<p>However, he said if there is an issue at a checkpoint, such as a disturbance or dangerous driving, the RCMP will attend.</p>
<p>&ldquo;If there&rsquo;s an issue at one of the checkpoints then we would go there and keep the peace.&rdquo;</p>
<p><ins><strong>ALSO READ: <a href="https://www.haidagwaiiobserver.com/news/first-nations-remote-communities-need-special-attention-in-pandemic-freeland-says/" target="_blank" rel="noopener noreferrer">First Nations, remote communities need special attention in pandemic, Freeland says</a></strong></ins></p>
<p>Several other First Nation communities in B.C. had also erected checkpoints when the Skidegate EOC put theirs in place, including the Stswecem&rsquo;c Xgat&rsquo;tem First Nation (Canoe Creek Dog Creek) in B.C.&rsquo;s Interior on March 23 and the <a href="https://www.coastmountainnews.com/news/covid-19-community-working-to-address-threat-road-closures-not-supported-by-province/?fbclid=IwAR1MSFtEGgq2h4RJYM38lYbWgh1YcorUbwyQWXX2d54i_N0td6A7b8q_UF8" target="_blank" rel="noopener noreferrer">Nuxalk Nation EOC in the Bella Coola Valley</a>.</p>
<p><ins><strong>ALSO READ: <a href="https://www.haidagwaiiobserver.com/news/no-plans-to-shut-off-isolated-b-c-communities-from-covid-19-adrian-dix-says-2/" target="_blank" rel="noopener noreferrer">No plans to shut off isolated B.C. communities from COVID-19, Adrian Dix says</a></strong></ins></p>
<p>The Skidegate Band Council, along with the Council of the Haida Nation, Old Massett Village Council, Village of Queen Charlotte, Village of Port Clements, Village of Masset and the North Coast Regional District, <a href="https://www.haidagwaiiobserver.com/news/this-decision-is-critical-haida-gwaii-declares-state-of-emergency-due-to-covid-19/" target="_blank" rel="noopener noreferrer">announced a local state of emergency</a> on March 23 due to COVID-19. The state of local emergency is what activated its EOC.</p>
<p>On March 26, under B.C.&rsquo;s Emergency Program Act, Minister of Public Safety and Solicitor General Mike Farnworth <a href="https://www.haidagwaiiobserver.com/news/breaking-local-states-of-emergency-specific-to-covid-19-suspended-by-ministerial-order/" target="_blank" rel="noopener noreferrer">suspended states of local emergency</a> except for those issued by the City of Vancouver and First Nations communities.</p>
<p>States of emergency declared by First Nations are under federal jurisdiction.</p>
<p><ins><strong>ALSO READ: <a href="https://www.haidagwaiiobserver.com/news/air-canada-to-suspend-flights-to-all-northwest-airports-except-terrace/" target="_blank" rel="noopener noreferrer">Air Canada to suspend flights to all Northwest airports except Terrace</a></strong></ins></p>
<p>BC Ferries has <a href="https://www.haidagwaiiobserver.com/news/bc-ferries-able-to-restrict-travel-for-sick-passengers/" target="_blank" rel="noopener noreferrer">asked customers</a> not to travel with them if they are sick and that passengers only use ferries for essential travel.</p>
<p>Staff have always reserved the right to prohibit people from travelling, though that right is typically used for people who are intoxicated or abusive to staff and other passengers.</p>
<p><em> &mdash; With files from Monica Lamb-Yorski, Marc Kitteringham and Caitlin Thompson</em></p>
<p><p><strong>Do you have something to add to this story or something else we should report on? Email:<a href=“mailto:karissa.gall@blackpress.ca" target="_blank"><br />karissa.gall@blackpress.ca.<br />
 </a></strong></p>
</p>
<hr width="75%">
<p><strong>Like us on <a href="https://www.facebook.com/haidagwaiiobserver/" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://twitter.com/HGObserver" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/skidegate/">Skidegate</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.thenorthernview.com/news/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98Drive+right+through%E2%80%99%3A+Haida+Gwaii+First+Nation+erects+checkpoint+for+non-residents&amp;url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F&title=%E2%80%98Drive+right+through%E2%80%99%3A+Haida+Gwaii+First+Nation+erects+checkpoint+for+non-residents" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98Drive%20right%20through%E2%80%99%3A%20Haida%20Gwaii%20First%20Nation%20erects%20checkpoint%20for%20non-residents&amp;body=https%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fdrive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thenorthernview.com/news/b-c-business-groups-warn-revenues-down-50-75-during-covid-19/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. business groups warn revenues down 50-75% during COVID-19</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.thenorthernview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/skeena-bulkley-valley-mp-calling-for-halt-on-sport-fishing-licenses-to-out-of-province-fishers/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1.jpg 2048w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/skeena-bulkley-valley-mp-calling-for-halt-on-sport-fishing-licenses-to-out-of-province-fishers/"><h5 class="active">Skeena Bulkley Valley MP calling for halt on sport fishing licenses to out-of-province fishers</h5></a><p class="lead show-for-medium">Bachrach and Courtenay-Alberni MP Gord Johns co-signed the letter to the Minister of Fisheries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/covid-19-liability-protection-for-essential-workers/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21159557_web1_WEB-PRU-Childcare.GovPhoto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21159557_web1_WEB-PRU-Childcare.GovPhoto.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21159557_web1_WEB-PRU-Childcare.GovPhoto-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21159557_web1_WEB-PRU-Childcare.GovPhoto-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21159557_web1_WEB-PRU-Childcare.GovPhoto-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21159557_web1_WEB-PRU-Childcare.GovPhoto-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/covid-19-liability-protection-for-essential-workers/"><h5 class="active">COVID-19 liability protection for essential workers</h5></a><p class="lead show-for-medium">Provincial government taking steps to limit operators from being sued
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/prince-rupert-seniors-are-often-not-able-to-purchase-groceries/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151579_web1_200409-PRU-Food-shortages-seniors-shopping-hours_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151579_web1_200409-PRU-Food-shortages-seniors-shopping-hours_2.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151579_web1_200409-PRU-Food-shortages-seniors-shopping-hours_2-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151579_web1_200409-PRU-Food-shortages-seniors-shopping-hours_2-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151579_web1_200409-PRU-Food-shortages-seniors-shopping-hours_2-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151579_web1_200409-PRU-Food-shortages-seniors-shopping-hours_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/prince-rupert-seniors-are-often-not-able-to-purchase-groceries/"><h5 class="active">Prince Rupert seniors are often not able to purchase groceries</h5></a><p class="lead show-for-medium">Shopping hours, panic buying makes basic essentials extremely difficult for those at high risk
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/kitimat-lng-canada-worker-tests-positive-for-covid-19/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166787_web1_TST-LNG-Canada-workcamps--1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166787_web1_TST-LNG-Canada-workcamps--1-.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166787_web1_TST-LNG-Canada-workcamps--1--300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166787_web1_TST-LNG-Canada-workcamps--1--768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166787_web1_TST-LNG-Canada-workcamps--1--1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166787_web1_TST-LNG-Canada-workcamps--1--640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/kitimat-lng-canada-worker-tests-positive-for-covid-19/"><h5 class="active">Kitimat LNG Canada worker tests positive for COVID-19</h5></a><p class="lead show-for-medium">The company announced the positive case to its workers on March 28
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/bachrach-to-donate-salary-hike-to-community-organizations/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151767_web1_191023-SIN-BACHRACHWINS2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151767_web1_191023-SIN-BACHRACHWINS2.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151767_web1_191023-SIN-BACHRACHWINS2-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151767_web1_191023-SIN-BACHRACHWINS2-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151767_web1_191023-SIN-BACHRACHWINS2-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151767_web1_191023-SIN-BACHRACHWINS2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/bachrach-to-donate-salary-hike-to-community-organizations/"><h5 class="active">Bachrach to donate salary hike to community organizations</h5></a><p class="lead show-for-medium">Skeena-Bulkley Valley MP among growing list of MPs giving raise away amid economic crisis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/from-inside-the-er-b-c-doctor-tells-it-like-it-is-from-the-frontlines-of-covid-19/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168900_web1_200330-CPL-Word-from-inside-the-ER-Marc-Greidanus_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168900_web1_200330-CPL-Word-from-inside-the-ER-Marc-Greidanus_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168900_web1_200330-CPL-Word-from-inside-the-ER-Marc-Greidanus_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168900_web1_200330-CPL-Word-from-inside-the-ER-Marc-Greidanus_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168900_web1_200330-CPL-Word-from-inside-the-ER-Marc-Greidanus_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168900_web1_200330-CPL-Word-from-inside-the-ER-Marc-Greidanus_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/from-inside-the-er-b-c-doctor-tells-it-like-it-is-from-the-frontlines-of-covid-19/"><h5 class="active">From inside the ER: B.C. doctor tells it like it is from the frontlines of COVID-19</h5></a><p class="lead show-for-medium">‘Stay home. It’s working,’ says ER doctor in a Q&A discussion, ‘And please don’t worry.’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/businesses-advised-to-prepare-for-federal-b-c-covid-19-assistance/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/business/businesses-advised-to-prepare-for-federal-b-c-covid-19-assistance/"><h5 class="active">Businesses advised to prepare for federal, B.C. COVID-19 assistance</h5></a><p class="lead show-for-medium">Canada Revenue Agency portal expected to open next week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg 480w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1-300x194.jpg 300w" sizes="(max-width: 1199px) 98vw, 480px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/drive-right-through-haida-gwaii-first-nation-erects-checkpoint-for-non-residents/"><h5 class="active">&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents</h5></a><p class="lead show-for-medium">Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/dogs-are-property-not-kids-b-c-judge-tells-former-couple/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/dogs-are-property-not-kids-b-c-judge-tells-former-couple/"><h5 class="active">Dogs are property, not kids, B.C. judge tells former couple</h5></a><p class="lead show-for-medium">Court decision made on competing lawsuits over Zeus and Aurora — a pit bull and pit bull cross
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/b-c-senior-gives-blood-for-200th-time-has-saved-600-lives/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169485_web1_copy_Harvey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169485_web1_copy_Harvey.jpg 1139w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169485_web1_copy_Harvey-300x211.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169485_web1_copy_Harvey-768x539.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169485_web1_copy_Harvey-1024x719.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169485_web1_copy_Harvey-640x450.jpg 640w" sizes="(max-width: 1199px) 98vw, 1139px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/b-c-senior-gives-blood-for-200th-time-has-saved-600-lives/"><h5 class="active">B.C. senior gives blood for 200th time, has &#8216;saved&#8217; 600 lives</h5></a><p class="lead show-for-medium">There was no cutting of cake for Harvey Rempel but he’s challenging youth to start donating blood
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/trudeau-commits-100m-to-help-food-banks-amid-covid-19-crisis/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169111_web1_200403_YKN_news_NonProfits-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169111_web1_200403_YKN_news_NonProfits-wb_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169111_web1_200403_YKN_news_NonProfits-wb_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169111_web1_200403_YKN_news_NonProfits-wb_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169111_web1_200403_YKN_news_NonProfits-wb_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169111_web1_200403_YKN_news_NonProfits-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/trudeau-commits-100m-to-help-food-banks-amid-covid-19-crisis/"><h5 class="active">Trudeau commits $100M to help food banks amid COVID-19 crisis</h5></a><p class="lead show-for-medium">Funds will help ‘urgent food needs’ for Canadians awaiting federal emergency benefits to kick in
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/cowichan-couple-wont-self-isolate-after-returning-from-overseas/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166709_web1_Drakeley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166709_web1_Drakeley.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166709_web1_Drakeley-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166709_web1_Drakeley-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166709_web1_Drakeley-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21166709_web1_Drakeley-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/cowichan-couple-wont-self-isolate-after-returning-from-overseas/"><h5 class="active">Couple won&#8217;t self-isolate after returning from overseas: Cowichan by-law</h5></a><p class="lead show-for-medium">New law requires 14 days of self-isolation when returning to Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/trending-now/how-well-can-cell-phones-carry-covid-19-disinfecting-may-be-wise/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168962_web1_191023-RDA-screen-time-sugary.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168962_web1_191023-RDA-screen-time-sugary.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168962_web1_191023-RDA-screen-time-sugary-300x198.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168962_web1_191023-RDA-screen-time-sugary-768x508.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168962_web1_191023-RDA-screen-time-sugary-1024x677.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168962_web1_191023-RDA-screen-time-sugary-640x423.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/trending-now/how-well-can-cell-phones-carry-covid-19-disinfecting-may-be-wise/"><h5 class="active">How well can cell phones carry COVID-19? Disinfecting may be wise</h5></a><p class="lead show-for-medium">‘You want to keep it as clean as you would normally your hands’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/3m-pushes-back-on-trump-administration-call-to-stop-sending-n95-masks-to-canada/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168867_web1_JFJ10356489.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168867_web1_JFJ10356489.jpg 1103w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168867_web1_JFJ10356489-300x194.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168867_web1_JFJ10356489-768x498.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168867_web1_JFJ10356489-1024x664.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21168867_web1_JFJ10356489-640x415.jpg 640w" sizes="(max-width: 1199px) 98vw, 1103px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thenorthernview.com/news/3m-pushes-back-on-trump-administration-call-to-stop-sending-n95-masks-to-canada/"><h5 class="active">3M pushes back on Trump administration call to stop sending N95 masks to Canada</h5></a><p class="lead show-for-medium">3M says it has already been turning out as many of the N95 masks as possible
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-91087" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/b-c-business-groups-warn-revenues-down-50-75-during-covid-19/">B.C. business groups warn revenues down 50-75% during COVID-19</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two-thirds of the businesses surveyed report revenues are down by at least 50 per cent
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/b-c-business-groups-warn-revenues-down-50-75-during-covid-19/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170822_web1_closedsign.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170822_web1_closedsign.jpeg 1050w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170822_web1_closedsign-300x200.jpeg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170822_web1_closedsign-768x512.jpeg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170822_web1_closedsign-1024x683.jpeg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170822_web1_closedsign-640x427.jpeg 640w" sizes="(max-width: 1199px) 98vw, 1050px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-91089" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/business/businesses-advised-to-prepare-for-federal-b-c-covid-19-assistance/">Businesses advised to prepare for federal, B.C. COVID-19 assistance</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada Revenue Agency portal expected to open next week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/business/businesses-advised-to-prepare-for-federal-b-c-covid-19-assistance/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170691_web1_200403-BPD-PwC-experts-GVBOT_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-91084" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">&#8216;Drive right through&#8217;: Haida Gwaii First Nation erects checkpoint for non-residents</h5>
				<p class="lead web show-for-medium hide-for-large">Skidegate Band Council Emergency Operations Centre erected checkpoint on April 2
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1.jpg 480w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170727_web1_200410-HGO-checkpoints-skidegateband_1-300x194.jpg 300w" sizes="(max-width: 1199px) 98vw, 480px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-91082" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/military-to-help-fight-covid-in-quebec-deaths-pass-150-as-cases-near-12000/">Military to help fight COVID in Quebec; deaths pass 150 as cases near 12,000</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada’s death rate stands at about one per cent of those who’ve tested coronavirus positive
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/military-to-help-fight-covid-in-quebec-deaths-pass-150-as-cases-near-12000/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170663_web1_23031351.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170663_web1_23031351.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170663_web1_23031351-300x206.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170663_web1_23031351-768x528.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170663_web1_23031351-1024x704.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170663_web1_23031351-640x440.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-91080" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/skeena-bulkley-valley-mp-calling-for-halt-on-sport-fishing-licenses-to-out-of-province-fishers/">Skeena Bulkley Valley MP calling for halt on sport fishing licenses to out-of-province fishers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bachrach and Courtenay-Alberni MP Gord Johns co-signed the letter to the Minister of Fisheries
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/skeena-bulkley-valley-mp-calling-for-halt-on-sport-fishing-licenses-to-out-of-province-fishers/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1.jpg 2048w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-640x427.jpg 640w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21170067_web1_191016-SIN-elders-painting-ceremony-SSS-PRINT1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-91063" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/life/creating-the-perfect-charcuterie-plate/">Creating the perfect charcuterie plate</a></h5>
				<p class="lead web show-for-medium hide-for-large">Tips from Cure Artisan Meat and Cheese owner Brad Boisvert
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/life/creating-the-perfect-charcuterie-plate/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/20989696_web1_Brad-Boisvert-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/20989696_web1_Brad-Boisvert-1.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/20989696_web1_Brad-Boisvert-1-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/20989696_web1_Brad-Boisvert-1-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/20989696_web1_Brad-Boisvert-1-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/20989696_web1_Brad-Boisvert-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-91077" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/dogs-are-property-not-kids-b-c-judge-tells-former-couple/">Dogs are property, not kids, B.C. judge tells former couple</a></h5>
				<p class="lead web show-for-medium hide-for-large">Court decision made on competing lawsuits over Zeus and Aurora — a pit bull and pit bull cross
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.thenorthernview.com/news/dogs-are-property-not-kids-b-c-judge-tells-former-couple/"><img src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench.jpg 1200w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-300x200.jpg 300w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-768x512.jpg 768w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-1024x683.jpg 1024w, https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21169923_web1_copy_Kamloops-Court-bench-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Prince Rupert Northern View</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li><li class="menu-item"><a target="_blank" href="https://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Prince Rupert Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><div id="pum-89468" class="pum pum-overlay pum-theme-98516 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:89468,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:98516,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-89468" class="pum-container popmake theme-98516">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="http://www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>
<div id="pum-89469" class="pum pum-overlay pum-theme-98516 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:89469,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:98516,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-89469" class="pum-container popmake theme-98516">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="http://www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.23'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.23'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.thenorthernview.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.thenorthernview.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"89456","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.thenorthernview.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.thenorthernview.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-89468":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"98516","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":89468,"slug":"full-covid-image"},"pum-89469":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"98516","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":89469,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054314&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://27jlfq1d731q1c6qwe3y6vqb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617015","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":633,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
