<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8719463" />
		<link rel="icon" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Councillor and other local government officials tell of increasing harassment - Prince Rupert Northern View</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thenorthernview.com/news/lake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Councillor and other local government officials tell of increasing harassment - Prince Rupert Northern View" />
<meta property="og:description" content="Day talked about his experience at a workshop at the Union of B.C. Municipalities" />
<meta property="og:url" content="http://www.thenorthernview.com/news/lake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week/" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-09-28T16:30:00-07:00" />
<meta property="article:modified_time" content="2017-09-28T16:43:43-07:00" />
<meta property="og:updated_time" content="2017-09-28T16:43:43-07:00" />
<meta property="fb:app_id" content="115406368570573" />
<meta property="og:image" content="http://www.thenorthernview.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Day talked about his experience at a workshop at the Union of B.C. Municipalities 
			" />
<meta name="twitter:title" content="Councillor and other local government officials tell of increasing harassment - Prince Rupert Northern View" />
<meta name="twitter:image" content="http://www.thenorthernview.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thenorthernview.com\/","name":"Prince Rupert Northern View","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thenorthernview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.thenorthernview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-15', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-4', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.thenorthernview.com\/news\/lake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thenorthernview.com\/news\/lake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week\/"},"headline":"Councillor and other local government officials tell of increasing harassment","datePublished":"2017-09-28T16:30:00+00:00","dateModified":"2017-09-28T16:43:43+00:00","thumbnailUrl":"http:\/\/www.thenorthernview.com\/wp-content\/uploads\/2017\/09\/8719463_web1_170928-CCI-M-Unknown-1.jpeg","image":{"@type":"ImageObject","url":"http:\/\/www.thenorthernview.com\/wp-content\/uploads\/2017\/09\/8719463_web1_170928-CCI-M-Unknown-1.jpeg","width":1200,"height":800},"author":{"@type":"Person","name":"Robert Barron"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"http:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Day talked about his experience at a workshop at the Union of B.C. Municipalities &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

	</head>
	<body class="post-template-default single single-post postid-23124 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.thenorthernview.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170 menu-item-local-news"><a href="http://www.thenorthernview.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="http://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15685"><a href="http://www.thenorthernview.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="http://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.thenorthernview.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.thenorthernview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.thenorthernview.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="http://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenorthernview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenorthernview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="http://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.thenorthernview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250 menu-item-local-news"><a href="http://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.thenorthernview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.thenorthernview.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.thenorthernview.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.thenorthernview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22730"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.thenorthernview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="http://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.thenorthernview.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.thenorthernview.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.thenorthernview.com/" rel="home">Prince Rupert Northern View</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.thenorthernview.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170 menu-item-local-news"><a href="http://www.thenorthernview.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="http://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15685"><a href="http://www.thenorthernview.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="http://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.thenorthernview.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.thenorthernview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.thenorthernview.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="http://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenorthernview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenorthernview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="http://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-23124 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news" id="post-23124">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1.jpeg" class="attachment-full size-full" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1.jpeg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1-300x200.jpeg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1-1024x683.jpeg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1-640x427.jpeg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8719463_web1_170928-CCI-M-Unknown-1-300x200@2x.jpeg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Bob Day, a councillor in Lake Cowichan, was harassed twice at his workplace last week. (File photo)</p></div>
            						<h2 class="entry-title">Councillor and other local government officials tell of increasing harassment</h2>
			<p class="lead">Day talked about his experience at a workshop at the Union of B.C. Municipalities
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.thenorthernview.com/author/robert-barron/" rel="author" class="fn">Robert Barron</a></li><li>Thu Sep 28th, 2017 4:30pm</li><li><a class="label category-meta-local-news" href="http://www.thenorthernview.com/local-news/">Local News</a><a class="label category-meta-news" href="http://www.thenorthernview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Councillor+and+other+local+government+officials+tell+of+increasing+harassment+-+http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F&title=Councillor+and+other+local+government+officials+tell+of+increasing+harassment" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Councillor%20and%20other%20local%20government%20officials%20tell%20of%20increasing%20harassment&ampsubject=Councillor%20and%20other%20local%20government%20officials%20tell%20of%20increasing%20harassment&amp;body=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Lake Cowichan town councillor Bob Day knows it sometimes takes a thick skin to be a politician.</p>
				<p>But Day, who is also vice-chairman of the Cowichan Valley Regional District, said two incidents on consecutive days last week in which a man from Lake Cowichan harassed and intimidated him at his workplace in a local grocery store was a bit more than he bargained for. The man created a placard, and followed Day around, making defamatory comments.</p>
				<p>Day said the man had a &ldquo;difference of opinion&rdquo; with council regarding a traffic issue in Lake Cowichan and chose him to take it out on.</p>
				<p>&ldquo;I&rsquo;ve worked there for 10 years and this man shops there almost every morning,&rdquo; he said.</p>
				<p>&ldquo;His actions weren&rsquo;t specifically directed at me, but at the council as a whole, and he knew where I worked. I tried to ignore him, but it was hard to do.&rdquo;</p>
				<p>Day said he has only had one other incident in which he was directly harassed by someone due to politics in his 10 years on Lake Cowichan&rsquo;s council and four years as a director with the CVRD.</p>
				<p>&ldquo;About seven years ago, a man entered my workplace and verbally assaulted me over a zoning issue that was before council,&rdquo; he said.</p>
				<p>&ldquo;Again, his issue wasn&rsquo;t against me personally, but with council. Local politicians are the people on the ground and, because they can&rsquo;t see the premier every day, many look to us to right all the wrongs and we take the brunt when people are upset.&rdquo;</p>
				<p>Day told his story to a large crowd at a workshop at the Union of B.C. Municipalities meeting being held in Vancouver this week dealing with the rise of incivility in local government, and the conduct of the public toward elected officials and municipal staff.</p>
				<p><ins>FOR RELATED STORY, <a href="http://www.campbellrivermirror.com/news/social-media-graces-online-commenting-in-a-new-media-age/" target="_blank">CLICK HERE</a></ins></p>
				<p>Day said while actual physical acts of harassment and intimidation have been rare against him, social media is another story.</p>
				<p>He said he, and many other local politicians, frequently face a barrage of criticism and personal attacks on a fairly regular basis through social media.</p>
				<p>&ldquo;It&rsquo;s often over a difference of opinion on the issue, but many just don&rsquo;t want to hear the other side to the story,&rdquo; Day said.</p>
				<p>&ldquo;It&rsquo;s something we face on a regular basis. I think these type of issues often dissuade good people from running for public office because they don&rsquo;t want to be in the public eye.&rdquo;</p>
				<p>Jon Lefebure, mayor of North Cowichan and chairman of the CVRD, recalls only one incident about 12 years ago when he was harassed in a public place.</p>
				<p>Like Day, it was in a grocery store.</p>
				<p>&ldquo;The man threatened my family,&rdquo; Lefebure said.</p>
				<p>&ldquo;I have no idea who he was and I never saw him again, but it was very upsetting. What I have seen recently is an increase in attacks against politicians on social media.&rdquo;</p>
				<p>Lefebure said his personal policy is to avoid most social media, and even e-mails, that he considers uncivil, and he advises other politicians and municipal staff to do the same.</p>
				<p>&ldquo;Some people believe that social media has given them the licence to be very harsh and not deal with the issues, but to attack the people involved,&rdquo; he said.</p>
				<p>&ldquo;If people ask me questions civilly, I&rsquo;ll usually respond, but if they aren&rsquo;t civil, I won&rsquo;t respond to them. I like to be optimistic and I think that, in the future, limits will be placed on social media to deal with these issues.&rdquo;</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.thenorthernview.com/news/lake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Councillor+and+other+local+government+officials+tell+of+increasing+harassment+-+http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F&title=Councillor+and+other+local+government+officials+tell+of+increasing+harassment" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Councillor%20and%20other%20local%20government%20officials%20tell%20of%20increasing%20harassment&ampsubject=Councillor%20and%20other%20local%20government%20officials%20tell%20of%20increasing%20harassment&amp;body=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Flake-cowichan-councillor-bob-day-was-harassed-at-his-workplace-twice-last-week%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
		
		<div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>		<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-23096" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.thenorthernview.com/news/great-bear-and-oil-tanker-ban-hereditary-chiefs-call-for-consultation/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban.jpg 720w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban-300x225.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban-640x480.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.thenorthernview.com/news/great-bear-and-oil-tanker-ban-hereditary-chiefs-call-for-consultation/">Great Bear and oil tanker ban, hereditary chiefs call for consultation</a></h4>
		<p class="lead hide-for-small-only">Hereditary Chief’s Council of Lax Kw’alaams released a statement aimed at the federal government
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:00am">Sep 28th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.thenorthernview.com/news/great-bear-and-oil-tanker-ban-hereditary-chiefs-call-for-consultation/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban.jpg 720w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban-300x225.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban-640x480.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8644196_web1_170915-HGO-Tanker-ban-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23075" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.thenorthernview.com/community/this-week-episode-52/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.thenorthernview.com/community/this-week-episode-52/">This Week &#8212; Episode 52</a></h4>
		<p class="lead hide-for-small-only">Harley Riders rumble into the podcast to promote the 36th Annual Toy Run
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:30pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.thenorthernview.com/author/shannon-lough/" rel="author" class="fn">Shannon Lough</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.thenorthernview.com/community/this-week-episode-52/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8702220_web1_WEB.Tyler.Chelsea.Ep52.SL-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23073" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.thenorthernview.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.thenorthernview.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/">Hugh Hefner, Playboy magazine founder, dies at 91</a></h4>
		<p class="lead hide-for-small-only">He founded the men’s magazine in 1953
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:45pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.thenorthernview.com/author/laura-baziuk/" rel="author" class="fn">Laura Baziuk</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.thenorthernview.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23109" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.thenorthernview.com/news/more-funding-more-students-for-high-school-apprenticeship-programs/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.thenorthernview.com/news/more-funding-more-students-for-high-school-apprenticeship-programs/">More funding, more students for high school apprenticeship programs</a></h4>
		<p class="lead hide-for-small-only">School District 52 received $20,000 from ITA to create a coordinator position
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:30pm">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.thenorthernview.com/author/shannon-lough/" rel="author" class="fn">Shannon Lough</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.thenorthernview.com/news/more-funding-more-students-for-high-school-apprenticeship-programs/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712327_web1_Crystal-Bouchard.ITA.contriubted-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23088" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.thenorthernview.com/news/police-drag-woman-off-southwest-airlines-flight/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest.jpg 660w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.thenorthernview.com/news/police-drag-woman-off-southwest-airlines-flight/">Police drag woman off Southwest Airlines flight</a></h4>
		<p class="lead hide-for-small-only">Police dragged a woman off a flight after she claimed a ‘life-threatening allergy’ to dogs
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:50am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.thenorthernview.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.thenorthernview.com/news/police-drag-woman-off-southwest-airlines-flight/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest.jpg 660w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706161_web1_170927-BPD-southwest-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-5" href="http://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItMjQxZTdhOGI5NjMxOTA1Yzk1OGVkMWUxZGRlMWI4YTAxMTNlODY0NjZmZDY4NDBiYjQ=';
	msec  = Date.parse("August 07, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241 menu-item-local-news"><a href="http://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Prince Rupert Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
