
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9265323" />
        <link rel="icon" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Hitchhiker cuffed after driver held at gunpoint in Kamloops - Prince Rupert Northern View</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hitchhiker cuffed after driver held at gunpoint in Kamloops - Prince Rupert Northern View" />
<meta property="og:description" content="Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint" />
<meta property="og:site_name" content="Prince Rupert Northern View" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-11-07T07:30:00-08:00" />
<meta property="fb:app_id" content="115406368570573" />
<meta property="og:image" content="http://www.thenorthernview.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint 
			" />
<meta name="twitter:title" content="Hitchhiker cuffed after driver held at gunpoint in Kamloops - Prince Rupert Northern View" />
<meta name="twitter:image" content="http://www.thenorthernview.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thenorthernview.com\/","name":"Prince Rupert Northern View","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thenorthernview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.thenorthernview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenorthernview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-15', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-4', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.thenorthernview.com\/news\/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thenorthernview.com\/news\/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops\/"},"headline":"Hitchhiker cuffed after driver held at gunpoint in Kamloops","datePublished":"2017-11-07T07:30:00+00:00","dateModified":"2017-11-07T07:30:00+00:00","thumbnailUrl":"http:\/\/www.thenorthernview.com\/wp-content\/uploads\/2017\/11\/9265323_web1_171108-PON-police-carjacking_1.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.thenorthernview.com\/wp-content\/uploads\/2017\/11\/9265323_web1_171108-PON-police-carjacking_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Prince Rupert Northern View","logo":{"@type":"ImageObject","url":"http:\/\/www.thenorthernview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/pru-logo.png","width":473,"height":54}},"contentLocation":{"@type":"Place","name":"Prince Rupert, B.C., Canada"},"dateline":"Prince Rupert, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8J 1R1","pub_code":"PRU","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-24774 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.thenorthernview.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.thenorthernview.com/">Home</a></li>
<li id="menu-item-23969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="http://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.thenorthernview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.thenorthernview.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.thenorthernview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="http://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15685"><a href="http://www.thenorthernview.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="http://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.thenorthernview.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.thenorthernview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.thenorthernview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.thenorthernview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.thenorthernview.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.thenorthernview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.thenorthernview.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="http://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.thenorthernview.com/./letters/">Letters</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="http://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenorthernview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenorthernview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.thenorthernview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenorthernview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="http://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.thenorthernview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.thenorthernview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.thenorthernview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.thenorthernview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.thenorthernview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.thenorthernview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.thenorthernview.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.thenorthernview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22730"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.thenorthernview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.thenorthernview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="http://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.thenorthernview.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.thenorthernview.com/submit">
                                                <img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.thenorthernview.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.thenorthernview.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.thenorthernview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23969"><a href="http://www.thenorthernview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.thenorthernview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.thenorthernview.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.thenorthernview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.thenorthernview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thenorthernview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.thenorthernview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.thenorthernview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15687"><a href="http://www.thenorthernview.com/tag/prince-rupert-rampage/">Prince Rupert Rampage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15685"><a href="http://www.thenorthernview.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15684"><a href="http://www.thenorthernview.com/tag/charles-hays-rainmakers/">Charles Hays Rainmakers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.thenorthernview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.thenorthernview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.thenorthernview.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.thenorthernview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.thenorthernview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.thenorthernview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.thenorthernview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.thenorthernview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.thenorthernview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.thenorthernview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.thenorthernview.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.thenorthernview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.thenorthernview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.thenorthernview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.thenorthernview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.thenorthernview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15723"><a href="http://www.thenorthernview.com/tag/heart-of-our-city/">Heart of our City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.thenorthernview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.thenorthernview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.thenorthernview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.thenorthernview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.thenorthernview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="http://www.thenorthernview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.thenorthernview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.thenorthernview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.thenorthernview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.thenorthernview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.thenorthernview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.thenorthernview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15673"><a href="http://#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18859"><a href="http://www.thenorthernview.com/tag/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="/e-editions/?container=p20150921125159183&#038;type=p">N2K</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.thenorthernview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.thenorthernview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.thenorthernview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://www.thenorthernview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.thenorthernview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.thenorthernview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.thenorthernview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.thenorthernview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.thenorthernview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-24774 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-24774">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" class="attachment-full size-full" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>RCMP have secured a large area east of Ponoka on Highway 53 in the search for a suspect involved in a carjacking. Officers are on the lookout for a damaged pickup that is believed to have a long gun in it. Photo by Jeffrey Heyden-Kaye</p></div>
                                    <h2 class="entry-title">Hitchhiker cuffed after driver held at gunpoint in Kamloops</h2>
            <p class="lead">Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint
</p>
            <ul class="author-meta"><li>Nov. 7, 2017 7:30 a.m.</li><li><a class="byline" href="http://www.thenorthernview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hitchhiker+cuffed+after+driver+held+at+gunpoint+in+Kamloops+-+http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F&title=Hitchhiker+cuffed+after+driver+held+at+gunpoint+in+Kamloops" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hitchhiker%20cuffed%20after%20driver%20held%20at%20gunpoint%20in%20Kamloops&ampsubject=Hitchhiker%20cuffed%20after%20driver%20held%20at%20gunpoint%20in%20Kamloops&amp;body=http%3A%2F%2Fwww.thenorthernview.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><em>&#8211;<a href="https://www.kamloopsthisweek.com" target="_blank">Kamloops</a><a href="https://www.kamloopsthisweek.com" target="_blank"> This Week</a><a href="https://www.kamloopsthisweek.com" target="_blank"> </a></em></p>
<p>A man is in custody in Kamloops after a truck driver was held at gunpoint on Monday night.</p>
<p>The incident prompted Kamloops RCMP to close the Coquihalla Highway at the weigh scales immediately south of Kamloops.</p>
<p>RCMP Cpl. Dan Moskaluk said Mounties in Kamloops and Clearwater received a report at about 6:30 p.m. on Monday that a hitchhiker was holding a commercial truck driver at gunpoint after being picked up near Avola, north of Clearwater on Highway 5 North. Clearwater is 90 minutes northeast of Kamloops.</p>
<p>Moskaluk said the truck continued south on Highway 5 North and was eventually found by Mounties neat the weigh scales on the Coquihalla just south of the Copperhead Road exit in Kamloops.</p>
<p><ins><em><strong>Related: <a href="http://www.kelownacapnews.com/news/suspect-in-assault-of-kamloops-mountie-arrested/" target="_blank">Suspect in assault of Kamloops Mountie arrested</a><a href="http://www.kelownacapnews.com/news/suspect-in-assault-of-kamloops-mountie-arrested/" target="_blank"></a></strong></em></ins></p>
<p>Police disabled the truck and the driver was able to escape his vehicle unharmed. Moskaluk said the suspect was eventually taken into custody without incident a few hours later.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.thenorthernview.com/news/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.thenorthernview.com/news/video-rangers-restore-hidden-monument-to-fallen-wwii-soldier/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: Rangers restore hidden monument to fallen WWII soldier</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.thenorthernview.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Cut down on court delays by supporting victims of crime: ombudsman</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.thenorthernview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-556095592abf6981e908fe335d97a871 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/wind-warning-in-effect-for-prince-rupert/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9264891_web1_wind-warning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9264891_web1_wind-warning.jpg 1000w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9264891_web1_wind-warning-300x199.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9264891_web1_wind-warning-640x425.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9264891_web1_wind-warning-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1000px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/wind-warning-in-effect-for-prince-rupert/"><h5 class="active">Wind warning in effect for Prince Rupert</h5></a><p class="lead show-for-medium">Environment Canada has issued a wind warning for Prince Rupert on Tuesday,&hellip; <a class="inline-read-more" href="http://www.thenorthernview.com/news/wind-warning-in-effect-for-prince-rupert/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/video-rangers-restore-hidden-monument-to-fallen-wwii-soldier/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242771_web1_WEB-PRU-AllanOlsen.Cairn.1.SL.17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242771_web1_WEB-PRU-AllanOlsen.Cairn.1.SL.17.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242771_web1_WEB-PRU-AllanOlsen.Cairn.1.SL.17-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242771_web1_WEB-PRU-AllanOlsen.Cairn.1.SL.17-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242771_web1_WEB-PRU-AllanOlsen.Cairn.1.SL.17-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242771_web1_WEB-PRU-AllanOlsen.Cairn.1.SL.17-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/video-rangers-restore-hidden-monument-to-fallen-wwii-soldier/"><h5 class="active">VIDEO: Rangers restore hidden monument to fallen WWII soldier</h5></a><p class="lead show-for-medium">Only soldier who died in Prince Rupert during World War II remembered
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/icy-conditions-cause-vehicle-to-roll-over-on-highway-16/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/icy-conditions-cause-vehicle-to-roll-over-on-highway-16/"><h5 class="active">Icy conditions cause vehicle to roll over on Highway 16</h5></a><p class="lead show-for-medium">Prince Rupert RCMP reports from Oct. 30 - Nov. 5
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/downed-line-causes-temporary-power-outage/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/downed-line-causes-temporary-power-outage/"><h5 class="active">Downed line causes temporary power outage</h5></a><p class="lead show-for-medium">BC Hydro crews working on repairs in Prince Rupert
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/sports/charles-hays-volleyball-teams-build-towards-zones/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243246_web1_Girlsvolleyball.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243246_web1_Girlsvolleyball.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243246_web1_Girlsvolleyball-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243246_web1_Girlsvolleyball-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243246_web1_Girlsvolleyball-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243246_web1_Girlsvolleyball-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/sports/charles-hays-volleyball-teams-build-towards-zones/"><h5 class="active">Charles Hays volleyball teams build towards zones</h5></a><p class="lead show-for-medium">The juniors placed second at a tournament in Terrace while the seniors went 3-0 in their play day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/community/science-world-hosts-science-fair/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV-640x360@2x.jpg 1280w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV-300x169.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV-1024x576.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV-640x360.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV-1200x675.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9242975_web1_sciencefairBPTV-300x169@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/community/science-world-hosts-science-fair/"><h5 class="active">Science World hosts science fair</h5></a><p class="lead show-for-medium">The event connects elementary school students with science in the community
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops/"><h5 class="active">Hitchhiker cuffed after driver held at gunpoint in Kamloops</h5></a><p class="lead show-for-medium">Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683@2x.jpg 2048w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1200x800.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200@2x.jpg 600w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/"><h5 class="active">VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand</h5></a><p class="lead show-for-medium">‘Paradise Papers’ revealed off-shore accounts for several Liberal associates
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><h5 class="active">Cut down on court delays by supporting victims of crime: ombudsman</h5></a><p class="lead show-for-medium">Canada’s top court recently imposed trial time limits
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><h5 class="active">Suspect in assault of Kamloops Mountie arrested</h5></a><p class="lead show-for-medium">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><h5 class="active">Stubborn fire still flaring up at Williams Lake sawmill</h5></a><p class="lead show-for-medium">Firefighters work 25 hours straight to contain initial blaze
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/b-c-police-officer-shot-in-the-back-reports/"><h5 class="active">Abbotsford police officer killed in shootout</h5></a><p class="lead show-for-medium">Chief Bob Rich describes fallen officer as a ‘hero’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/opinion/letter-first-nations-defending-their-waters/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/opinion/letter-first-nations-defending-their-waters/"><h5 class="active">LETTER: First Nations defending their waters</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Response to Tom Fletcher from salmon farm occupiers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/province-to-hike-distracted-driving-fines-by-740/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.thenorthernview.com/news/province-to-hike-distracted-driving-fines-by-740/"><h5 class="active">B.C. to hike distracted driving penalties by $740</h5></a><p class="lead show-for-medium">Two tickets over three years could net fines of up to $2,000
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-24741" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/province-to-hike-distracted-driving-fines-by-740/">B.C. to hike distracted driving penalties by $740</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two tickets over three years could net fines of up to $2,000
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/province-to-hike-distracted-driving-fines-by-740/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24749" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/icy-conditions-cause-vehicle-to-roll-over-on-highway-16/">Icy conditions cause vehicle to roll over on Highway 16</a></h5>
				<p class="lead web show-for-medium hide-for-large">Prince Rupert RCMP reports from Oct. 30 - Nov. 5
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/icy-conditions-cause-vehicle-to-roll-over-on-highway-16/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9243260_web1_PREmergencyCrew.SL.17-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24739" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/downed-line-causes-temporary-power-outage/">Downed line causes temporary power outage</a></h5>
				<p class="lead web show-for-medium hide-for-large">BC Hydro crews working on repairs in Prince Rupert
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/downed-line-causes-temporary-power-outage/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245541_web1_Web-PRU-PowerOutage-MA-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24751" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/b-c-police-officer-shot-in-the-back-reports/">Abbotsford police officer killed in shootout</a></h5>
				<p class="lead web show-for-medium hide-for-large">Chief Bob Rich describes fallen officer as a ‘hero’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24733" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/">Study finds &#8216;alarming rate&#8217; of OD deaths among young Indigenous people in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Indigenous people are 13 more times likely to die of drug OD related deaths
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg 650w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-640x426.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24756" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/suspect-in-assault-of-kamloops-mountie-arrested/">Suspect in assault of Kamloops Mountie arrested</a></h5>
				<p class="lead web show-for-medium hide-for-large">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24753" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/">Stubborn fire still flaring up at Williams Lake sawmill</a></h5>
				<p class="lead web show-for-medium hide-for-large">Firefighters work 25 hours straight to contain initial blaze
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.thenorthernview.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.thenorthernview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 471.32 52.91"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M27.85,9.86h-8V2H45.15V9.86h-8v43H27.85Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M49.23,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H58.52V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M81.47,2h21V9.86H90.77v13h8.65v8.29H90.77V45H103v7.87H81.47Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M123.73,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M168.56,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46S155,47.54,155,27.45,160.33,1,168.56,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23S172,43.83,172,32.82V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M188.58,2H199c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L200.09,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M223.75,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M245.13,2h9.3V22.45h5.86V2h9.29V52.91h-9.29V31.31h-5.86V52.91h-9.3Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M277.38,2h21V9.86H286.67v13h8.65v8.29h-8.65V45H298.9v7.87H277.38Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M304.33,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L315.84,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M334.86,2h9.08l8.51,26.89h.14V2H360V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M380.41,2h9.08l4.36,35.75H394L398.78,2h7.51l-7.65,50.91H388Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M411,2h9.3V52.91H411Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M427.74,2h21V9.86H437v13h8.65v8.29H437V45h12.23v7.87H427.74Z" transform="translate(-19.84 -1)"/><path class="bp-pub-logo" d="M452,2h8.44l3.29,29.89h.14L468.28,2h8.37l4.08,29.89h.14L484.51,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-19.84 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/thenorthernview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/NorthernView" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thenorthernview/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Prince Rupert Northern View</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.thenorthernview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.thenorthernview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.thenorthernview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.thenorthernview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.thenorthernview.com/./local-news/">Prince Rupert News</a></li><li class="menu-item"><a target="_blank"href="http://www.thenorthernview.com/weather/">Prince Rupert Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Prince Rupert Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Prince Rupert Northern View and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://27jlfq1d731q1c6qwe3y6vqb.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
